View Single Post
  #1  
Old 09-27-2012, 02:15 AM
devzw328 devzw328 is offline
Registered User
Location: lancaster CA
 
Join Date: Jun 2012
Posts: 7
Send a message via Skype™ to devzw328
Mein Auto: 2001 BMW 325i 5 speed
Idle/Neutral problem Please help.. Have video..

Ok so my '01 325i has nothing wrong with it except this idle problem. And its bothering me A LOT. Well I made a 16 minute video driving around town showing this problem that happens 5/10 times I push the clutch in (5 speed ). Basically, it will fluctuate between 500-1000 rpm until either it evens itself out or I rev it up to 2,000 or so and it will even out. Its running straight piped right now, and is actually performing better than with the stock muffler.. It would actually stall on me sometimes (rare) when I had the muffler on. I've tried cleaning my IACV but no luck, maybe its not working? I do not know how to test this. If anyone has a clue, PLEASE let me know! Thanks!!

Also, since you guys already know the details and want to just see what it does in a nutshell without wasting 16 minutes of your life, in the video at around 9:40 it will show you one of the best examples of the problem I am having.. I push in the clutch and no even idle. Then in other parts of the video I do the same thing, and it idles PERFECTLY as if attracted by a magnet on the tachometer lol


__________________


3 pedal 2001 325i. So Far: Tint, Black suede interior, Straight pipe after cat, Regular maintenance, And WAY more to come!
Reply With Quote
Ads by Google