View Single Post
  #9  
Old 10-07-2012, 07:40 PM
Nordic_Kat's Avatar
Nordic_Kat Nordic_Kat is offline
Omnia in modum
Location: Texas
 
Join Date: Aug 2009
Posts: 7,235
Mein Auto: Certified Garage Princess
Quote:
Originally Posted by pointandgo View Post
------------------------------------------------------------------------------------

Kat,
Leave it up to YOU to have a previously UNHEARD OF problem!!

Only the left? They must be Democratic bugs! Certainly look very closely for an entry point. Must be an opening somewhere...and it could be very small if their teeny weeny "eggs" were permitted to enter and hatch! You'd think that water/moisture would get in there if THEY could get in there??

If you vacuum as suggested, you'll need an "exhaust port" to create a suction flow...not sure how this will work.

I KNOW you're QUITE ANXIOUS about this...sending Xanax as we speak (very small dose).
Yes, Interesting only on the Left. HMMMM, what is interesting is that the left side of the car has had the chronic water retention problem for which I've previously employed countermeasures.

ps: Thanks for the Xanax!!



Amazing how those Californicated bugs have managed to find their way to Tejas!


Quote:
Originally Posted by Ilovemycar View Post
I took a few minutes to check mine out (again- I had a code thrown from a taillight for high resistance not so long ago) for you Kat, with a few photos. To get to this point right here, no exaggeration, I think only about 5 seconds. The panel pulls right off (pull outer edge towards the panel's center, putting a thumb right at where each "tooth" would probably give you easiest success; either side works, but it might be easier going "away from you"?).



There is only one little gray tab to depress and the socket panel comes right out. To unplug the plug, I remember that being a bit difficult, I probably had to use something to help depress the tab to do so, but it's not necessary here anyway for you. Tip, when you're all done and putting it back together, make sure to double check that the socket is snugly in place by pulling on it. It's weird how it always takes me a few tries, even if every try really seems like "oh, it's gotta be in, right?". I'm thinking it might help to pull the tab vertically to help it "snag" or something, not so sure.

A better angle at a couple/few apertures you have to work with:



This is using the "flex neck extension wand" that came with my Metro Vac, to see if it would get in there.




I think it can get to most* places inside (I did play around with a bit) and the one thing on my side (if I was in the same predicament) is that the suction power would be pretty strong with the machine, given the small aperture of the wand.

Anyway, andrew's idea is definitely worth a shot, you could be done within minutes, if you're lucky that is. Good luck, and nice flake in your paint! What LSPs am I seeing there?
ILMC: Thanks for the insight particularly in respect to the metrovac! That's what I have as well. Might have to give this a whirl tomorrow afternoon in the broad daylight.

Regarding the paint fleck: The first pic is after my final workup: Wolfgang Paint sealant 3.0 chased with Dodo Wax Diamond White Hard Wax. The second pic is just after the PS 21 Paint Sealant. Thanks for noticing!
__________________
If your sport doesn't put blood, dirt or grease under your fingernails,
then it's just a game.

Euro Modded|Split Armrest|Rear Foglight Mod|BMW Performance Exhaust|CDV Delete|Shark Fin Antenna Delete|Front Reflector Delete|LUX H8 Angel Eyes|328i|3 Pedals|Das Fahren im Freien| BMWCCA#445793

Last edited by Nordic_Kat; 10-07-2012 at 07:46 PM.
Reply With Quote