View Single Post
  #1  
Old 10-20-2012, 08:18 PM
jim jam jim jam is offline
Registered User
Location: london england
 
Join Date: Oct 2012
Posts: 7
Mein Auto: 2001 x5 3.0 sport auto
crazy week with my 3.0 x5 auto

frst things first. hi every body. my names jamie i own a 2001 bmw x5 3.0i auto..........little story for you.... i love my car to bit,s and so fair it has been a dream to own. intill this week.. . right first thing was. i was about to take my grandad home he was looking like it was a bit hard for him to open the door from the out side, so i lent over to open the door from inside, and we both pulled at same time and broke the handle. now the door will only open from inside..then that night we had heavy rain. and i was out crashing about through the water. and youll never gess but, the trans failsafe mode come up on the dash. mpg went from 18 mpg to 12mpg and auto box was banging when changeing gear. soooo the next day i go to a friends garage. plug in to the computer and up comes fulty airmass sensor and cam sharft sensor....it get.s better so i dont think that could be makeing the auto box play up. but had been told to do a volt test as this is common fault, so we did that and was showing over 17v. so i went and got a new altonator. this changed nothing. we tested the volt tester and found that to be f..ked. so no need to change the alt. big wast of money and time. i have since found out that the airmass could infact be why the auto box is playing up. iv changed the cam sensor today and will have a new airmass sensor monday. hope that it will sort it out all in one week.....well that,s a HELLO if ever iv seen one

Last edited by jim jam; 10-21-2012 at 03:16 PM.
Reply With Quote
Advertisement