View Single Post
  #11  
Old 10-25-2012, 10:02 AM
540 M-Sport's Avatar
540 M-Sport 540 M-Sport is offline
Officially Welcomed to the 'Fest
Location: Seattle, WA
 
Join Date: Apr 2004
Posts: 5,222
Mein Auto: 01' 540 M-Sport cdn, F355
Quote:
Originally Posted by YinD View Post
I did perform an alternator load test. I did not think to turn on the wipers, high beams, or full fan
I turned on:
a/c to auto (the fan went to about 1/2 speed)
rear window defroster
front driver seat heater max heat
headlights and fog lights
The readout started at 13.8 V and with each system it went down to 13.4 V

Reading some other threads on alternators, it sounds like maybe the brushes in the alternator are getting old. Records show that the alternator was changed at 78,681 at a BMW dealership. Car is at 135,000 now.

Am I in the right direction?
BMW warrantees the replacement alternator for 'life", if they install it. Two years if you install it yourself. I am unsure if that is a transferable warranty, but worth checking with your local BMW dealer. Sounds like you have the reciept, but even if you did not, it should be in their national database.

I am unsure if you have a problem with the alternator or not...but the only time I have had a "trans failsafe" warning that I can recall, was when my alternator failed at around 80k miles.
__________________
Factory M-Sport package with factory installed M-tech bumpers, factory Bluetooth, factory M-Audio 10" dual voice coil subs, Homelink, M5 rear stabilizer bar, H&R 15mm spacers, Bilstein B14 PSS coil overs, Stop Tech ss brake lines, Akebono Euro Ceramic brake pads, oem Brembo and Zimmerman rotors, Dinan Stage 1 software, Strong Strut front upper stress bar.

Last edited by 540 M-Sport; 10-25-2012 at 10:08 AM.
Reply With Quote