View Single Post
  #10  
Old 11-10-2012, 11:28 PM
mark.r.cullen mark.r.cullen is offline
Registered User
Location: UK
 
Join Date: Nov 2012
Posts: 4
Mein Auto: 2002 330Cic
Quote:
Originally Posted by RoyFokker View Post
I never was able to figure out what was causing the sound. I changed the oil with Mobil 1 0W-40 and the sound pretty much went away. After about 4000 miles the sound has come back. I had an oil analysis done by Blackstone and it showed some bearing wear. Regardless, it's either the oil pump or something being lubricated by the oil. Overall my car has been making this sound off and on for more than 20000 miles so I'm not sure what to make of it.

I'm probably going to change the oil again soon and see if it makes the sound go away again (and run another oil analysis).
That's quite interesting.

Have you always used Mobil1 ? I've come across a couple of posts claiming it caused people to have a 'noisy engine'. Seemed mad to me at the time , but i wonder if that is all it is ? One video of the same sound on YouTube (took me ages to find !) Claims they changed with standard BMW oil and it has not come back.

Do you do a lot of short journeys ? I do , unfortunately, So i guess maybe this has accelerated the issue for me... as mentioned previously my oil is only 2k old , but i have started to get a bit of mayo from condensation (not loosing coolant as far as i can tell)

I might change the oil and see if it goes away. I'm just not sure what to change it with.... Mobil1 again... bmw stuff.... i hear German Castrol is great.

Ill let you know what happens my end anyways :-)
Reply With Quote