View Single Post
  #5  
Old 11-18-2012, 04:21 AM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 6,170
Mein Auto: 1997 740iL / 2006 X5 4.4
tube not connected to anything (n62 engine)

Quote:
Originally Posted by idmorfe View Post
Hi guys/girls,
can anyone please tell me if this solid plastic pipe needs to be connected somewhere. It's that curved pipe almost touching the radiator fan.
Quote:
Originally Posted by HPIA4v2 View Post
That's breather tube for transmission, it's suppose to be open like that. Not the source of your code.
Thank you , thank you, thank you...one less thing to worry about. Just got my 06 X5 4.4 about a week ago..and just getting a chance to take a better look at the engine (the n62 engine is all new to me)..and saw this curved tube not connected to anything and wondered if it should be connected.

Started doing forum and internet searches but was getting no where until I came upon this thread that also had a pic of the tube.

Im glad I found a thread that had an actual resolution to the initial inquiry..instead of the many dead or unresolved threads I keep running into on the X5 forums.


__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg

Last edited by QSilver7; 11-18-2012 at 04:49 AM.
Reply With Quote