View Single Post
  #48  
Old 11-20-2012, 05:05 AM
D4T_POM's Avatar
D4T_POM D4T_POM is offline
Officially Welcomed to the 'Fest
Location: London UK
 
Join Date: Apr 2012
Posts: 309
Mein Auto: 2002 E66 745Li
Quote:
Originally Posted by stuartjohn24 View Post
Thanks D4T_POM,

Thats pretty good going! Yeah my weep hole looks dry....for now ha ha! I dont have any water in the oil, or any noticeable white smoke. (thats if you can really tell with all the oil its burning!).

I will keep an eye on it this week.

Thats good, I have secondary air fault too on bank 2, I expect its either the pipe cracked, valve or cylinder head blocked.

Yeah I agree! the V8 is great but maintenance and running cost is high, luckily like yourself I do all the work myself, im still looking at 1200 parts and the 7 in the garage for a month though!
Stuart,

Most likely its your 'Y' pipe that connects to the 2 mushroom like valves below and behind the intake manifold that has broken off the stupid connectors BMW use, they where a pain to take off, especially the ones on the front of the intake manifold considering I did not want to break them for resuse purposes.

Also good luck with the work Stuart, after I put everything back on, my whole body was in pain due to putting myself through different positions to get everything off lol but it was well worth it.

If I was closer to you I would have given you a helping hand when you do the work

Im thinking of buying an engine hoist so I can use it to change my friends engine on a Peugeot 307 as he was so wise while changing his glow plugs he snapped them causing him to need a recon engine also the hoist will come in handy in the future.

A month in the garage? Hope you have another run around as when I didnt drive my 7er for 2 weeks while getting the AGA pipe and other parts ready I felt embaressed to use public transport

Let me know how it goes


Sent from my GT-N7100 using Bimmer App
__________________
Reply With Quote