View Single Post
  #1  
Old 11-26-2012, 04:53 PM
sparrky sparrky is offline
Registered User
Location: USA
 
Join Date: Sep 2012
Posts: 37
Mein Auto: X5
2013 - X5 Engine Malfunction message!

Last week, started my 2013 X5 after sitting over night in the garage and drive for about 10 minutes through some rolling country hills into very light city traffic. Weather was sunny and mid 50's, vehicle started and ran fine.

Stopped at two traffic lights, no problems. At the third light, upon starting off the x5 backfired, error message banner on the display screen, the yellow "engine malfunction - running on reduced power" message. Immediate rough running engine, like it was onrunning three cylinders. Idling rough, could only drive 20-30 mph to pull off the road in a safe area.

Stopped and called dealer/svc ctr, they asked if it was a red or yellow message. Being yellow they asked if I could restart it and drive it to their service ctr.

After restart, it was running a little better, so I headed to the dealer. Seemed okay for the couple mile drive.

At the dealer, they said they'd hook it up to the computer and get back to me. After a few hours, they called and said mulitple cylinder failure error messages, they'll need to keep it for a few days so it could completely cool off and they'd get back to after a few more tests.

A few days later, dealder informed me that they would be trying to replace a few of the injectors to see if that was the issue.

Anyone else have issues like this with a 2013 X5 (have had it since June, with only 7,000 miles)?
Reply With Quote
Ads by Google