View Single Post
  #5  
Old 11-30-2012, 09:24 AM
bluebee's Avatar
bluebee bluebee is offline
Seek to understand,^Value
Location: San Jose, California
 
Join Date: Mar 2008
Posts: 22,084
Mein Auto: 02 BMW 525i M54 auto 130K
Quote:
Originally Posted by OGIEVA EMOKPAE View Post
Everything seems normal when the traction and ABS lights are on
Thanks for the punctuation.

What I suggest is a free test that is explained here:
- What is the cause of severe shuddering while slow speed braking on bumps (1)

That's a long thread, so I'll summarize that all you need to do is disconnect the ABS control module harness (pictures galore of which are in the post I previously referenced).

Let us know if simply disconnecting that harness has any effect on your brake-related vibration or not.


(Bill, I hadn't noticed the Nigerian connection ... all I ever get from Nigeria are badly spelled emails imploring me personally to temporarily store millions of dollars in new-found gold for them while they work out the details with the government, keeping half of the gold as their token of appreciation for my troubles) ... but punctuation should be the same in Nigeria as in the USA, right?)
__________________
Please read the suggested threads, where the best always add value to those threads, either by pictures or by descriptions, so the next person with the same problem stands on your shoulders.
See also: E39 Bestlinks & How to easily find what you need

Last edited by bluebee; 11-30-2012 at 09:27 AM. Reason: Added picture to help the OP locate the harness.
Reply With Quote