Thread: smoker k1200rs
View Single Post
  #2  
Old 12-11-2012, 09:20 AM
BeemerMikeTX's Avatar
BeemerMikeTX BeemerMikeTX is offline
Officially Welcomed to the 'Fest
Location: League City, TX
 
Join Date: Jun 2010
Posts: 668
Mein Auto: Z3 3.0i Roadster, K1300S
Dave -

Although the smoking could be caused by the usual reasons of worn rings or worn valve guides, this seems unlikely on a low-mileage engine. The cause is more likely "normal vehicle operation". On the "classic K" engines, which sit horizontal in the frame with the cylinder head on the LEFT side, when you park the bike on the sidestand, the cylinder head is LOWER than the crankcase. It is a very common issue with these classic K's that sometimes a little oil leaks past the rings when the bike is parked on the sidestand, and when the engine is started it smokes for a little while until the oil is burned off. My K75S does this periodically. Not all K-bikes do this to the same degree. Converting to Mobil 1 could tend to make the issue worse because it would leak past the rings easier.

Try parking the bike on the centerstand for awhile and see if the start-up smoking goes away, or is reduced. This will be an indication of the common start-up smoking. If this is what you have, there is not much you can easily/cheaply do other than park the bike on the centerstand. Also, have someone follow you when you are riding, and once the start-up smoking goes away have them watch for smoking when you accelerate and engine brake, but not when you are cruising at constant throttle, which will be an indication of worn rings or valve guides.

- Mike
__________________
Mike White
"That's right, you're not from Texas, but Texas wants you anyway." -LL
2001 Z3 3.0i Roadster (Topaz Blue Metallic, 5-speed manual, Sport Package, CD radio, heated seats and mirrors, non-power top via special order)
"Beemer" is for my BMW motorcycles - '13 K1300S, '95 R1100RS, '88 K75S, '75 R90S (gone, but not forgotten).

Last edited by BeemerMikeTX; 12-12-2012 at 05:03 AM.
Reply With Quote