View Single Post
  #7  
Old 12-29-2012, 08:50 AM
Zooks527's Avatar
Zooks527 Zooks527 is online now
Officially Welcomed to the 'Fest
Location: Mansfield, MA
 
Join Date: Mar 2009
Posts: 3,858
Mein Auto: 2009 335i xDrive coupe
Quote:
Originally Posted by kmorgan_260 View Post
My 07 335i still uses the ABS for TPMS so I don't have sensors in the wheels. Still have to reset when changing to snow tires. Not sure why but it usually complains.
The rolling diameter on the snow tires is likely different from your other tires, even if they're the same size. Differences in tread wear and overall design often make enough of a change to trigger it.

I've fixed my post above for the years in question. The change to active TPMS took place some time in 2007, but it may have been spread across the production line.

The cat on your hood gives me the willies. Back in the day, a neighbor's cat apparently took to sleeping under my Vette's hood for the warmth, until it got its tail caught in the fan one cold morning when I fired it up.
__________________
2009 335i xDrive coupe, Jet Black, Black Leather, Grey Poplar, Steptronic, ZPP, ZSP, ZCW, iPod/USB, HD radio, Parking Assist. Rear Fogs, Hardwire V1, ProFit G3.
ED May 12, 2009, Munich dropoff May 16, Redelivery June 22, 2009




Prior 33 years of cars: 1967 BelAir wagon / 1968 LeMans Tempest / 1970 Mustang Mach 1 / 1972 El Dorado / 1978 Corvette (kept until first Bronco) / 1981 Subaru GL wagon AWD / 1983 s10 Blazer 4x4 (big mistake) / 1985 Bronco 4x4 / 1996 Bronco 4x4 / 2004 Passat 4motion

Last edited by Zooks527; 12-29-2012 at 08:52 AM.
Reply With Quote