View Single Post
  #26  
Old 01-02-2013, 05:37 PM
325es1988 325es1988 is offline
Registered User
Location: Los Angeles
 
Join Date: Nov 2012
Posts: 24
Mein Auto: 2013 X1 sDrive 28i
Quote:
Originally Posted by greyX1 View Post
The delay happens before the transmission even sees any torque. The engine sits quietly for a full second after depressing the accelerator before responding at all, so why would it be different with the 3.0L/6sp? Same ECU I bet. Anyone with the 3.0 see this too?

Expecting the BMS unit in 2-5 days... I'll report back in a new post after the install, hopefully on the weekend. We're at about 2k miles now, so I feel comfortable changing the maps a bit. Won't drive it too hard though, I promise! Even if the unit only remapped this stupid drive-by-wire delay, I would be happy...
grey....i'm looking forward to your new thread. i'm really interested in the BMS Stage 1 as well. i haven't reached out to Terry yet about the unit but my main concern is the "codes" it might throw out when I bring the car in for service. Main reason for purchasing the X1 over an Infiniti EX was the better warranty. I read about the CAN tool but tuning is new to me. I've always done bolt ons. My '88 325es wasn't so technologically advanced as this X1 Just want to make sure I can get this unit without to much of a headache.

i notice the hesitation too...it really is about 1 second before throttle kicks in.

anxiously waiting grey!
__________________
2013 sDrive 28i X1
Reply With Quote