Thread: Cooling System
View Single Post
  #557  
Old 01-12-2013, 11:06 AM
cmpcpro cmpcpro is offline
Officially Welcomed to the 'Fest
Location: SoCal
 
Join Date: Oct 2012
Posts: 801
Mein Auto: Nothing
That loud noise I am hearing coming directly from my cooling pipe area that SFBay said was 200% my alternator is NOT my alternator I will give you benefit of the doubt because you heard it on a movie, but I believe it's my coolant pipe.. I think the pipe is leaking down into the valley pan from a very small leak, and when the car is cold that noise is the vacuum sucking all the coolant back up.. The reason I say this is this: If I start the car cold and run it for only 5 minutes, and turn it off, it does the noise all over again if I start it 10 minutes later.. for the same exact amount of time. Also if I give the car gas while its happening the sound makes no change.. so if it was the alt, I would think the noise would change by RPM.. if I run the car up to a certain temp, which I don't know the exact temp the car will not make the noise until it's cold again, unless I drain the coolant, in which case it makes the noise everytime. The only thing that throws me off is this started happening instantly after I drained my coolant for the first time.. I really think if we can figure this out, this may be the key to the problem.. Is this a sign that there is still air in the motor? A leak in the coolant pipe? It sounds like a gurgling type noise.. I don't see anything else in that area that could make that noise?
Reply With Quote