View Single Post
  #16  
Old 01-12-2013, 09:45 PM
CyclePimps's Avatar
CyclePimps CyclePimps is offline
Ride On!
Location: Use-less, TX
 
Join Date: Aug 2012
Posts: 187
Mein Auto: 2012 535i MSport
Quote:
Originally Posted by DeltaSigma View Post
I have concluded that the problem I was experiencing was due to the relatively low mileage (<20 miles/day) on my regular commute, and the depletion of the battery as a result of 5-10 auto stop/starts per day. The problem only appeared some 6 weeks after taking possession from the dealer. It then disappeared after an appointment with the dealer to look into the problem. They found nothing wrong but apparently charged the battery during the visit, which would explain why the issue appeared to go away for a while before re-appearing in early December.

I have now turned off the auto-stop feature and don't think that I shall have any use for it as long as my daily mileage is as low as it currently is. I must say that I agree with the posts made elsewhere about the strain imposed on the battery by this feature.
Although turning off ASS has "taken care" of your problem, you do realize that something is still not quit right, right?

I've driven mine for daily short trips (<20 miles) with ASS for weeks without having this problem. But I do agree that ASS has got to go.

Here's my take...I don't like it but I paid for it and if I paid for it, it better work, even though I am going to disable it.

Sent from my HTC VLE_U using Bimmer App
__________________

BMWCCA #474327

2012 F10 535i MSport
mods: Vollkommen front lip|M5 grill|M5 exhaust|M5 diffuser|Vibrant resonator|BMS stage 1|ACS springs|Suntek full front-end clearbra|FormulaOne Pinnacle tint 35%|clear reflectors|rear fog light switch|JBL ms-8 audio processor|Morel subwoofer
Reply With Quote