View Single Post
  #28  
Old 01-15-2013, 10:02 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by Monsignor View Post
Right, i'd have to jump the car and run it a bit to charge it up. i actually dont have a battery charger if you can believe it. I would just jump the car and let the alternator spool up the battery....

so these are the numbers i'm looking for:
12.6V+ on battery, car off
13.8V+ on battery, car idle
From my limited electrical knowledge, but based on what many mechanics have told me, the alternator is not designed to charge a battery, but maintain the charge. It is very hard on the alternator to run the car with a flat or discharged battery. That is likely why you were getting a rough idle ... not enough juice to the DME when the battery was flat.

May I suggest that you remove your battery and take it to Autozone or the like and have it tested. They should probably be able to tell you if you have a dead cell or similar.

If that is the case, get a new battery and put it in the car. Crank the engine and check the voltage. It should be 13.8v+. If so, then your battery was the culprit.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote