View Single Post
  #481  
Old 01-16-2013, 04:27 PM
chuckecoleman chuckecoleman is offline
Registered User
Location: North Carolina
 
Join Date: Dec 2010
Posts: 8
Mein Auto: BMW 545
Quote:
Originally Posted by stjoelax07 View Post
So for the past several months I have noticed that when my 5 gets between 35 and 40 mph it starts surging, like it starts loosing power but gains it back, and it only happens within 35-40 and just steady driving. I took it to the dealer, and there are no codes present, the service manager, tech's and the advisor all took a ride and felt it each time. They said they contacted BMW NA and that they wont do anything, unless it throws a code, but when I call them(BMWNA) to talk(complain) about it they tell me it has to have a code as well, and yet I still ask them why I am driving around their car that has issues that they wont fix, and all they can say is sorry until a code comes up. Has anyone had any issues like this with the surging transmission, or know how to talk to Customer Relations so that something does happen? It's just really annoying driving around a car that has issues, and they wont stand behind their product.
I had a small leak on my Tranny and after about 1/2 to 1 qt leaked out the surging stoped. Well it stopped until I had the trans serviced. My mechanic said that surging is caused because of a leak in one of the internal seals in the valve body. Not sure but it I would have to see a scematic to tell for sure if that makes sense or not. Good luck
Reply With Quote