View Single Post
  #4  
Old 01-21-2013, 10:59 AM
Phoenix1 Phoenix1 is offline
Sleeper Wagon
Location: NJ
 
Join Date: Mar 2011
Posts: 729
Mein Auto: 2008 E61
Quote:
Originally Posted by turbozeke418 View Post
I just bought an 08 535xi (6-speed manual) from a BMW dealership 3 days ago. I LOVE this car so far and it is mint and loaded. I specifically wanted a 6-speed because I used to have a 2011 328i which was also a stick. The 3 series was NOT AWD and was very smooth through every gear. The 08 I just picked up is quick but not smooth like the RWD 3 series. It seems to have a "miss" feeling or "pulsates" very slightly on hard acceleration. The car still moves perfectly and is fun as hell to drive. Is this due to the car being AWD? I've never had and AWD car before. The car has 76k but was dealership maintained with service records. It shows the spark plugs being changed back at around 50,000 miles. I'm just looking to see if anyone has any insight on this. I have the dealerships powertrain warranty for the next 3,000 miles or 3 months. Thanks!!
Try to get the dealer to do this for free - have them contact BMW for a goodwill authorization. If not, you'll pay $500+ to clean the carbon bulidup using crushed walnut shells to blast off the deposits (no kidding).

Good luck!
__________________
2014 Audi A7 Prestige E61 SOLD 10/4/13! [/B]- 2008 E61/Monaco Blue/Natural Brown/Premium/Sport/Logic 7/Sirius. Escort 9500ci, Dinan S2 Tune (378HP, 417 ft/lb Torque), RD Sport Sway Bars. Conti DW and Michelin Xi3 snows. LED Angel Eyes, Matt Black Grill. Ext warranty until 2017!!!, 67K miles. Original owner. Fanatically Maintained, BMWCCA Member. Jersey
Reply With Quote