Thread: Z3 Roadster (E36/7) Running Temp
View Single Post
  #15  
Old 01-24-2013, 04:49 PM
BeemerMikeTX's Avatar
BeemerMikeTX BeemerMikeTX is offline
Officially Welcomed to the 'Fest
Location: League City, TX and Santiago, Chile
 
Join Date: Jun 2010
Posts: 684
Mein Auto: Z3 3.0i Roadster, K1300S
Quote:
Originally Posted by vintage42 View Post
I apologize. It just seemed that no cars these days tell you the actual temperature, nor does a gauge that is reading correctly tell the temperature, so how would anybody know it?
Yes, in the "old days", gauges actually told you the real-time information (coolant temp, voltage, oil temp, oil press) so it made it a little easier to trouble-shoot problems, but apparently no more. I was able to catch a failing fan belt on my 1976 VW Scirocco (in 1978) when I noticed the coolant temperature gauge was running a little bit higher than normal and the voltage gauge was running a little bit lower than normal. My 1972 Porsche 911 gauges all have numbers on them so you knew the actual temperature or pressure. By the 1980's the Porsche gauges had lost their numbers. Now gauges on cars do not even really tell you information. You have to do your own research to be able to do your own trouble-shooting.
__________________
Mike White
"That's right, you're not from Texas, but Texas wants you anyway." -LL
2001 Z3 3.0i Roadster (Topaz Blue Metallic, 5-speed manual, Sport Package, CD radio, heated seats and mirrors, non-power top via special order)
"Beemer" is for my BMW motorcycles - '13 K1300S, '95 R1100RS, '88 K75S, '75 R90S (gone, but not forgotten).
Reply With Quote