Thread: Starting Issues
View Single Post
  #1  
Old 02-04-2013, 03:00 PM
Yeagerr Yeagerr is offline
Registered User
Location: Michigan/Boston
 
Join Date: Jul 2011
Posts: 3
Mein Auto: 2007 BMW 525xi
Starting Issues

2007 525XI
125,000 miles

I've been having problems with the car for the last couple months, the warranty is up and I'd like to get some DIY inputs.

Here are the chain of events leading to my car not cranking over:

For the last couple months I've had intermittent "high battery discharge" error messages on the idrive. This didn't effect the performance, but seemed kind of odd to me. The battery always read around 12V, even after sitting for a couple days.

Recently I gave the car a tune-up and replaced some of the ignition coils. The car was idling rough, and I troubleshot the problem down to two ignition coils, changed them, and it ran perfectly for about two weeks. I started my car in the morning to warm it up (it ran for about 15 min), and I noticed that it was chugging (same symptoms before the ignition coil change). I jumped in it, pressed the gas and the engine made a wierd sound and it completely died. I tried restarting but it would not crank over. Now, it gives me a "steering wheel locked (in red)" error message.

I've tried unplugging the battery to reset the computer (for the steering wheel lock error) with no luck, charging/jumping the battery, and disconnecting the IBS. I was thinking the starter, but it was started and just died when the big problems started.

Sorry about the long post....trying to give as much info as possible. Any input would be appreciated.

v/r

Randy
Reply With Quote
Ads by Google