View Single Post
  #75470  
Old 02-05-2013, 10:50 AM
SlimKlim's Avatar
SlimKlim SlimKlim is offline
King of Drone
Location: Fairfax, VA
 
Join Date: Sep 2008
Posts: 9,298
Mein Auto: Bavarian Bombshell
Quote:
Originally Posted by SlimKlim View Post
Speaking of possessed cars, I finally got fed up with the ridiculous amount of salt caked on my car and stopped at an automated wash place. It caused my alarm to start going nuts, locking and unlocking the door, then it wouldn't start after I got my coffee. I reset the battery and tried it a few more times to get it to start. The alarm light was on solid, and it kept randomly unlocking and locking on the rest of my way in. After about 5 minutes it stopped, then the alarm light just went out, and when I got to the garage at work, it would restart, however the fob no longer locks the car.

Its some sh!tty Clifford alarm that I've never liked, so I don't particularly care if its dead, but I gots big issues if its going to keep preventing the car from starting.
I just went out and checked the car. Won't start. Ripped out the glove box and unplugged the module, no dice. Plugged it back in, still no go. Reset the battery, nope. Everything else works, the alarm just has it immobilized.

Any suggestions? I'd really, really, really like to be able to drive home tonight.

EDIT: I took the housing off the control module, there's water inside the housing somehow, but nothing around where it was is wet. However, the passenger's floorboard is soaked.