View Single Post
  #45  
Old 02-13-2013, 06:43 PM
Flyingman's Avatar
Flyingman Flyingman is offline
hang up and drive!
Location: Miami
 
Join Date: Sep 2009
Posts: 2,108
Mein Auto: 335d
Quote:
Originally Posted by Flyingman View Post
I never did go back to the dealer for the P203A code. It finally cleared itself and everything had been running fine best I could tell.

I even had one my best MPG for a tank full commuting, 32MPG! My MPG improves during the colder months of winter as I don't need/use the A/C. This is proven to be substantial at approx 1-2mpg better without the A/C. My typical is 29MPG.

Now I have a new code that was thrown yesterday.

P205C Reductant Tank Temperature Sensor Circuit Low. WTF????

The temperature here in South Florida was like 68 degrees yesterday, so I'm wondering if it is really a low temp or just a bad circuit?

Anyway, I'm nearing my next service in about 2k miles so hopefully no other surprises pop up. It would appear that almost all of my issues have been related to the DPF and DEF systems on this car.
Update is I brought my car in for 50k service Monday. SA called me the next day to advise they had to order a new DEF transfer pump as apparently the heater is part of that assembly. So I'm WFP (Waiting For Parts!). Meantime I'm back in a new 328i with the sewing machine engine. At least that is what it sounds like. I can wait.

Glad I went ahead with the extended warranty and maintenance plan after all. I rolled in with 50,100 miles and was waiting to see my SA's face when he discovered I had bought the plan elsewhere. I was registered in the system and he could see I bought it from Pacific BMW. He questioned where they were located. I said a few hundred lower than you guys!
__________________

2010 Black 335D Sport/Premium, Michelin PSS 235/265
2000 Silver Z3 3.0i (Ret)
1999 Silver R1200C (Ret)
1968 Black 1600 Coupe (Ret)
Reply With Quote