View Single Post
  #1  
Old 05-04-2013, 11:06 AM
bmmer bmmer is offline
Registered User
Location: fairfax VA
 
Join Date: Oct 2012
Posts: 3
Mein Auto: X5 & 328Xi
Unhappy Car went dead all of sudden while driving - 2006 bmw X5 3.0

A quick history of the problem started out with engine could not star about 4 weeks ago:

2006 bmw X5 3.0 only 84K original owned. Engine could not crank on first 2-3 times, waited 2 - 3 minutes it'd crank. happened several times a week. Battery replaced less than a year. Took to local Curry shop, they found weak alternator & recommended to replace. Did that 3 weeks ago, the car started fine for a couple of weeks with a round trip ~ 500 miles without any issue. However, the problem re-occurs more often that the car could not start in cold boot ( 40F - 50F ).

Last night went to see movie, the X5 was parked for 4 hours in the 40F, car would not start, waited for couple of minutes it cranked. While driving home in few minutes later engine went dead in the middle of the road with traffic. Quick turn into less traffic road, parked & started the engine & drove home.

Dropped the X5 off at the local Curry shop for diagnostic today. They said it's known that BMW tends to happen with engine cut off while driving ... it's kinda nerve wreck to hear that. So far they could not find any thing including test driving 25 miles.

Any one experienced the same problem? Appreciate any advise & idea. The forum had a couple of similar problems with different BMW models but no solution so far.

Last edited by bmmer; 05-04-2013 at 12:13 PM.
Reply With Quote
Ads by Google