View Single Post
  #106  
Old 06-13-2013, 08:40 AM
scottjays scottjays is offline
Officially Welcomed to the 'Fest
Location: SoFla
 
Join Date: Feb 2010
Posts: 120
Mein Auto: 2014 BMW X3 35i M Sport
Still not working for me either. However, sending google maps seems to work now. both from my office comp and iOS BMW Remote App, sending maps is working consistently
the BMW Online feature used to work but still does not work.
I also found the BMW remote app did work then stopped working( except for the google local search maps send). my iphone is jailbroke. I was speaking to Zach a supervisor with Assist. he said the jailbrake might have something to do with but he's personally used it with a JB phone and does work. He is also using iOS 7 beta with the BMW Remote app and it's working too. I had a brainstorm to delete app and reinstall. it worked at least for now.
so in conlusion. bmw online in car is still a no go. maps yes, remote yes for now.


Quote:
Originally Posted by Jimsan View Post
Aberrant, nope, still not working for me after my CA deleted my account and resubmitted just my data. The BMW Assist people confirmed it. I just spent 30 minutes on the phone with BMW Assist, mostly waiting. They are resubmitting a ticket. I think my problem is that my vehicle was one of the first batch delivered.
__________________
2016 BMW X5 35i X Line Space Gray, Mocha Nappa Int, PureWood. Driver Assistance, Premium, Dynamic Handling, Light Pack LED, HarmanKardonSound Lux Seating w/ MultiContour, Dynamic Damper, Cermanic Ctrls, ACC StopGo. MODS: M Sport Steering Wheel w/Paddles Coded.
Reply With Quote