Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-23-2005, 03:11 PM
derondantzler derondantzler is offline
Registered User
Location: Orangeburg, SC
 
Join Date: Dec 2005
Posts: 7
Mein Auto: 2001 BMW 325i
2001 BMW 325i Major Issues...

About 2 weeks ago my car was slow to start. Then I tried to crank it after running into a store for 5 minutes or so and it wouldn't start at all, just a clicking noise. All of the peripherals like the radio, lights, etc. were working fine. Once I got jumped off I went straight to Autozone and they performed a charging system and battery check. The charging system checked okay (so the guy said), and the battery had about 515 cranking amps. I replaced the battery at his recommendation with a Duralast 49L. 2 weeks later and I had no problems until yesterday I'm on the way home and the battery light comes on a few times. When I got to the house I cut it off and immediately tried to power it back on and again just the ticking noise. It was late so I let it rest for the night. Turned it on the next day and it turned on fine. I let it idle a while and cut it off and tried to crank it back up and it wouldn't crank. I took a look and it seemed like the wires to the battery were loose so I tightened them up, jumped it off and drove around the block about 4 miles or so. The battery light came on intermittently and also the brake, dsc, and anti-lock brake lights came on intermittently too. When I got it home I just let it idle for about 2 or 3 minutes and without warning and without the temperature gauge going up it overheated spewing anti-freeze everywhere. Tried to pour more antifreeze into it and the reservoir seems to be broken.

The only thing I could thing is there wasn't enough power to cut the fan on? I had it serviced under 3000 miles ago at the dealer. It was frickin 2000 bucks and I don't have any cash to fix it right now so it definitely stays parked for at least 3 weeks.

What could the root problem be?


Last edited by derondantzler; 12-24-2005 at 09:09 AM.
Reply With Quote
Advertisement
  #2  
Old 12-23-2005, 07:35 PM
Mapless Mapless is offline
Wandering aimlessly
Location: Alabama
 
Join Date: Dec 2005
Posts: 5
Send a message via AIM to Mapless
Mein Auto: '01 330i
What service was two grand?!
Reply With Quote
  #3  
Old 12-23-2005, 08:59 PM
derondantzler derondantzler is offline
Registered User
Location: Orangeburg, SC
 
Join Date: Dec 2005
Posts: 7
Mein Auto: 2001 BMW 325i
Quote:
Originally Posted by Mapless
What service was two grand?!
Frickin stinks. All spark plugs, change all filters, change oil, brakes and rotors every tire, drive belt, etc. 100,000 mile service. Ultimately they screwed me on it though I will never take the car back there even in the shape it's in now. I was scammed. The experience and now the car like it is now makes me want to sell it and lease a frickin 06 Volvo or something. I don't have the money to support the crazy service charges and I'm not handy enough to work on it on my own. I was hoping someone may have an idea what may be going on and what it might cost me.

Last edited by derondantzler; 12-23-2005 at 09:02 PM.
Reply With Quote
  #4  
Old 12-23-2005, 09:09 PM
Lanc3r Lanc3r is offline
Banned
 
Join Date: Sep 2004
Posts: 0
Mein Auto:
Any aftermarket stereo equipment?
Reply With Quote
  #5  
Old 12-24-2005, 08:57 AM
KeithS KeithS is offline
Officially Welcomed to the 'Fest
Location: Central NJ
 
Join Date: Dec 2001
Posts: 1,650
Mein Auto: '11 335d, '00 540iT
Sounds like a charging system problem

Sounds like a charging system problem. The alternator/battey light should NEVER be on when the car is running. Your battery is going dead because it is not being charged. Your car is running on low voltage, with all the computers contain within, strange things WILL happen. This will include the possibility of the radator fan not running when needed.

There are probably multiple problems but likely the battery is not one of them.
Reply With Quote
  #6  
Old 12-24-2005, 09:02 AM
derondantzler derondantzler is offline
Registered User
Location: Orangeburg, SC
 
Join Date: Dec 2005
Posts: 7
Mein Auto: 2001 BMW 325i
Quote:
Originally Posted by misterlance
Any aftermarket stereo equipment?
Funny you should ask. Blitzsafe iPod Auxillary that plugs into the CD Changer interface. Installed 2 months ago.
Reply With Quote
  #7  
Old 12-24-2005, 09:04 AM
chuck92103's Avatar
chuck92103 chuck92103 is offline
Banned
Location: Socal
 
Join Date: Oct 2005
Posts: 8,650
Mein Auto: 2005 BMW 645Ci
Quote:
Originally Posted by derondantzler
Funny you should ask. Blitzsafe iPod Auxillary that plugs into the CD Changer interface. Installed 2 months ago.
Suspicious. I think there is a thread about battery drain and these devices. Although I can't imagine an iPod draining a battery unless the car set idle for several weeks.
Reply With Quote
  #8  
Old 07-08-2007, 06:51 PM
Roger Jones Roger Jones is offline
Registered User
Location: Seattle
 
Join Date: Jul 2007
Posts: 1
Mein Auto: 2001 330I
re: causing hell

I have a 2001 330I and it has the same symptoms as you had with your charging system. The charging system will not charge the battery and the battery light flashed on and off a few times and I too just put in a diiferant Ipod BMW cd player.
What was the problem with your car?

Thank You, Roger

PS. The battery light does not come on when the key is in the on postion.
Reply With Quote
  #9  
Old 07-09-2007, 05:24 AM
revisednut revisednut is offline
Officially Welcomed to the 'Fest
Location: Depew
 
Join Date: Mar 2007
Posts: 126
Mein Auto: 2001 330i
In regards to your engine light after your alternator change, there is a good chance the shop did not properly hook up the vacuum system that the alternator is plugged into...
Reply With Quote
  #10  
Old 07-09-2007, 08:10 AM
konrad330xi konrad330xi is offline
Officially Welcomed to the 'Fest
Location: Salem, OR
 
Join Date: Aug 2004
Posts: 107
Mein Auto: 2004 330xi
I don't know a lot about these issues, but my battery light was coming on intermittently (the red one, which the book says means stop now). The car was running fine.

Turned out there was a TSB (they didn't give me the number). and replacing the voltage regulator solved the problem.
Reply With Quote
  #11  
Old 07-09-2007, 08:53 AM
Nick325xiT 5spd's Avatar
Nick325xiT 5spd Nick325xiT 5spd is offline
Registered User
Location: Bethesda, MD
 
Join Date: Dec 2001
Posts: 10,856
Send a message via ICQ to Nick325xiT 5spd Send a message via AIM to Nick325xiT 5spd Send a message via Yahoo to Nick325xiT 5spd
Mein Auto: M3 & 323i/999 KP
E46 alternators are weak - I went through two of them in my M3.
__________________
2006 GMC Sierra 2500HD 4WD Duramax LBZ/Allison 6-speed
2002 BMW M3 Alpinweiß/Black
1999 323i KP/GTS2 Alpinweiß
1990 325is Brilliantrot/Tan
1989 325is S50B30US Alpinweiß/Black
1989 M3 Alpinweiß/Black S50B32 (321hp, ITBs)


Reply With Quote
  #12  
Old 12-05-2012, 12:24 PM
bmw325i82 bmw325i82 is offline
Registered User
Location: az
 
Join Date: Dec 2012
Posts: 18
Mein Auto: 325i
stupid question

Will leaving the battery hooked up while putting in a alterantor fry the voltage regulator
Reply With Quote
  #13  
Old 12-05-2012, 12:45 PM
stilover stilover is offline
Officially Welcomed to the 'Fest
Location: Manchester, CT
 
Join Date: Aug 2008
Posts: 252
Mein Auto: 2000 323i
Quote:
Originally Posted by bmw325i82 View Post
Will leaving the battery hooked up while putting in a alterantor fry the voltage regulator
Not sure, buy why would you leave the battery hooked up when doing this install anyways? Doesn't seem smart to me...
Reply With Quote
  #14  
Old 12-05-2012, 01:12 PM
bmw325i82 bmw325i82 is offline
Registered User
Location: az
 
Join Date: Dec 2012
Posts: 18
Mein Auto: 325i
stupid question

I was in a hurry lol stupid move,i had it tested yesterday
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wall Street Journal Article on BMW's Past, Present and Future Salvator General BMW 65 12-25-2010 09:22 PM
Option code list Terry Kennedy General BMW 16 05-14-2006 04:59 PM
The 2006 Bmw 7 Series tim330i BMW News Articles and Announcements 0 01-27-2005 03:22 PM
X-post: Lemon Law, or keep waiting? pylt 3 Series / 4 Series 18 05-09-2004 06:29 PM


All times are GMT -7. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms