Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)

E85 / E86 Z4 (2003-2008)
E85 Z4 Roadster, E86 Z4 Coupe, E85 Z4 M Roadster, and E86 Z4 M Coupe talk with our BMW gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-30-2009, 05:05 PM
rpsz4's Avatar
rpsz4 rpsz4 is offline
Officially Welcomed to the 'Fest
Location: Pace, Fl
 
Join Date: Jun 2009
Posts: 181
Mein Auto: 2008 135i
Z4 New fix for N52 lifter noise

My car is at the dealers to have the VANOS fixed and the engine finally made the dreaded lifter noise while it was there. There is a new fix for the problem other than replacing the head. The new fix is to replace the lifters. The good news is that they will finally get the problem fixed, the bad news is that the lifters are coming from Germany. At least they gave me a nice 335i for a loaner. I love the sport seats and now wish I had them in my Z4. Those seats are the most comfortable car seat that I have ever experienced.
__________________
K4RPS 2008 135i. Z4 gone but not forgotten
Reply With Quote
Advertisement
  #2  
Old 11-30-2009, 08:53 PM
330indy 330indy is offline
Registered User
Location: Indianapolis
 
Join Date: Apr 2005
Posts: 96
Mein Auto: 330i
hope it all works out
in the mean time try to get that 335 into limp mode
bwahahahahaha
Reply With Quote
  #3  
Old 12-01-2009, 09:15 AM
thekurgan's Avatar
thekurgan thekurgan is online now
Bad Lieutenant
Location: Sacramento, CA
 
Join Date: Jul 2007
Posts: 5,793
Mein Auto: S65B40 Powered
Are these newly designed lifters or are they just replacing your worn lifters? This is a very common issue with the 128/328/528 crowd as well.
__________________

08 E90M3 6MT Alpinweiss/Schwartz/BMW Pedals/Dinan Exhaust
Reply With Quote
  #4  
Old 12-01-2009, 05:21 PM
rpsz4's Avatar
rpsz4 rpsz4 is offline
Officially Welcomed to the 'Fest
Location: Pace, Fl
 
Join Date: Jun 2009
Posts: 181
Mein Auto: 2008 135i
I'll ask them and post the results when I go by the dealer to check on their progress.
__________________
K4RPS 2008 135i. Z4 gone but not forgotten
Reply With Quote
  #5  
Old 12-02-2009, 11:17 AM
rpsz4's Avatar
rpsz4 rpsz4 is offline
Officially Welcomed to the 'Fest
Location: Pace, Fl
 
Join Date: Jun 2009
Posts: 181
Mein Auto: 2008 135i
Checked with the SA at the dealer today and asked about the lifters. They had arrived from Germany in two days which I thought was fantastic shipping time. The SA told me that she thought the new lifters were a newly engineered product, not simply a replacement for worn lifters. She also said that there is a new TSB out about the lifter noise and they have done two cars before mine and have had good results. I am looking forward to getting my car back with a new VANOS and new lifters. It should run better than new now. I also asked about Nitrogen for the tires and she told me that BMW doesn't think Nitrogen is worth it and they do not have the ability to change the air in the tires there however one of the dealerships in their group does but she said don't waste my money.
__________________
K4RPS 2008 135i. Z4 gone but not forgotten
Reply With Quote
  #6  
Old 12-02-2009, 12:10 PM
thekurgan's Avatar
thekurgan thekurgan is online now
Bad Lieutenant
Location: Sacramento, CA
 
Join Date: Jul 2007
Posts: 5,793
Mein Auto: S65B40 Powered
That's good news and she's right about nitrogen, that's hype!
__________________

08 E90M3 6MT Alpinweiss/Schwartz/BMW Pedals/Dinan Exhaust
Reply With Quote
  #7  
Old 12-03-2009, 06:42 AM
thekurgan's Avatar
thekurgan thekurgan is online now
Bad Lieutenant
Location: Sacramento, CA
 
Join Date: Jul 2007
Posts: 5,793
Mein Auto: S65B40 Powered
valvtronicdude on the 3 series forum had some information on the new lifter design:

The ticking noise you are hearing is the exhaust lifters intermit not getting 100% oil to them. by this i mean when it ticks it's getting oil just not 100% some is air. This will not damage the engine, for the lifters or (hva's hydraulic valve adjusters) are simply shocks for the valve when closing.

It is only the exhaust lifters, at the dealer they are replaced with updated style with new pn, they have stronger internal springs and larger oil delivery inlets.

New lifters were phased into production on later model 2009's they are staggered in the production ranges, the dealer will know what heads have updated from the factory and which require new lifters.
__________________

08 E90M3 6MT Alpinweiss/Schwartz/BMW Pedals/Dinan Exhaust
Reply With Quote
  #8  
Old 12-07-2009, 11:35 AM
t_living t_living is offline
Tyler Livingston
Location: texas
 
Join Date: Sep 2009
Posts: 9
Mein Auto: 2001 BMW 330I
I have had problems with my lifters ticking and my car is out of warranty. (2001 330I) My car only has 50k miles on it and I have taken it to three diff. dealerships trying to get advise. All dealerships I've spoken with tell me its a common problem that will in no way effect the longevity or performance of the engine. Basically just deal with it. I hate the noise though!! It sounds petty but it really ruins the driving expereince of the car. Finally I found something that works! This past weedkend I changed my oil. I used casteroil 10w-30 for one (slightly thinner so easier to pump up to the lifters). I also used a quart of Lucas Oil Treatment. After the change I started the car, made sure no lights were on, no leaks, correct oil level ect. The ticking was still there so I reved the engine slowly up to 4k rpms and held it there for about 30 seconds. This just pump oil up the lifter tubes. TICKING GONE!!!!! Pardon my french but, Lucas is the s**t!!

(note) It is recomended to remove a quart of oil and replace it with 1 quart of the Lucas oil treatment. I however did not. I run my engines about a quart high so my mixture is 7 quarts cateroil, and 1 quart Lucas oil treatment. This has never given me any trouble.
Reply With Quote
  #9  
Old 12-07-2009, 12:14 PM
chickdr chickdr is offline
Officially Welcomed to the 'Fest
Location: Atlanta, GA
 
Join Date: Mar 2009
Posts: 1,043
Mein Auto: '06 M Roadster Imola/Blk
Quote:
Originally Posted by t_living View Post
(note) It is recomended to remove a quart of oil and replace it with 1 quart of the Lucas oil treatment. I however did not. I run my engines about a quart high so my mixture is 7 quarts cateroil, and 1 quart Lucas oil treatment. This has never given me any trouble.
You run 1qt OVER the full mark? Maybe it is different for your engine, but I know there was a recent thread about overfilling the Z4M engine. It is a big no no. You may want to check with others on the 3 series section and make sure you are not making a mistake.
Reply With Quote
  #10  
Old 12-07-2009, 03:31 PM
mhughett mhughett is offline
Officially Welcomed to the 'Fest
Location: Tulsa
 
Join Date: Apr 2007
Posts: 462
Mein Auto: 2003 530i/2007 Z4 Coupe
Quote:
Originally Posted by t_living View Post
I have had problems with my lifters ticking and my car is out of warranty. (2001 330I) My car only has 50k miles on it and I have taken it to three diff. dealerships trying to get advise. All dealerships I've spoken with tell me its a common problem that will in no way effect the longevity or performance of the engine. Basically just deal with it. I hate the noise though!! It sounds petty but it really ruins the driving expereince of the car. Finally I found something that works! This past weedkend I changed my oil. I used casteroil 10w-30 for one (slightly thinner so easier to pump up to the lifters). I also used a quart of Lucas Oil Treatment. After the change I started the car, made sure no lights were on, no leaks, correct oil level ect. The ticking was still there so I reved the engine slowly up to 4k rpms and held it there for about 30 seconds. This just pump oil up the lifter tubes. TICKING GONE!!!!! Pardon my french but, Lucas is the s**t!!

(note) It is recomended to remove a quart of oil and replace it with 1 quart of the Lucas oil treatment. I however did not. I run my engines about a quart high so my mixture is 7 quarts cateroil, and 1 quart Lucas oil treatment. This has never given me any trouble.
Someone please correct me if I'm wrong but the issue that is the subject of this string is for N52 engines only. It does not pertain to M54 engines, which is what a 2001 330i would have. If your M54 engine has this problem, it is likely from a different cause.
__________________
2003 530i 5-speed, SP, PP, CWP, Xenon
Bilstein Sports
UUC short shifter with DSSR and ZHP shift knob
Michelin Pilot Sport A/S
BSW IQ speakers, Sirius
CDV delete
Huper Optik tint

2007 X3 3.0si
6-speed manual, CWP, Xenon, Cft. Seats, Premium Pkg, Sirius, Privacy glass
Reply With Quote
  #11  
Old 12-08-2009, 06:50 AM
t_living t_living is offline
Tyler Livingston
Location: texas
 
Join Date: Sep 2009
Posts: 9
Mein Auto: 2001 BMW 330I
All BMW's have the same lifter ticking problem. I have had four BMW's ranging from 1985 to 2006 and three of them have had this problem.
Reply With Quote
  #12  
Old 12-08-2009, 07:45 AM
Shrike Shrike is offline
Officially Welcomed to the 'Fest
Location: Mercer Island, WA
 
Join Date: Nov 2009
Posts: 232
Mein Auto: 330i 6-speed, ZSP
Quote:
Originally Posted by t_living View Post
All BMW's have the same lifter ticking problem. I have had four BMW's ranging from 1985 to 2006 and three of them have had this problem.
__________________
2004 330i, 6-speed, ZSP, Silver/Black
2012 Mini Cooper automatic (wife's daily driver, snow machine with Blizzaks)
Reply With Quote
  #13  
Old 12-08-2009, 08:21 AM
thekurgan's Avatar
thekurgan thekurgan is online now
Bad Lieutenant
Location: Sacramento, CA
 
Join Date: Jul 2007
Posts: 5,793
Mein Auto: S65B40 Powered
Quote:
Originally Posted by t_living View Post
All BMW's have the same lifter ticking problem. I have had four BMW's ranging from 1985 to 2006 and three of them have had this problem.
Only the hydraulic lifter type have this issue, the solid lifter designs do not suffer from this condition.
__________________

08 E90M3 6MT Alpinweiss/Schwartz/BMW Pedals/Dinan Exhaust
Reply With Quote
  #14  
Old 12-08-2009, 11:09 AM
rpsz4's Avatar
rpsz4 rpsz4 is offline
Officially Welcomed to the 'Fest
Location: Pace, Fl
 
Join Date: Jun 2009
Posts: 181
Mein Auto: 2008 135i
I'll let you know tomorrow when my car is supposed to be ready if they eliminated the ticking. It's been three weeks and I really miss the ole girl.
__________________
K4RPS 2008 135i. Z4 gone but not forgotten
Reply With Quote
  #15  
Old 12-09-2009, 12:42 PM
rpsz4's Avatar
rpsz4 rpsz4 is offline
Officially Welcomed to the 'Fest
Location: Pace, Fl
 
Join Date: Jun 2009
Posts: 181
Mein Auto: 2008 135i
Just got my car back from the dealer. It runs much better now that the VANOS is back into alignment. The parts required for the lifters were;
12 11-33-7-605-330 Hydr. Valve Pushrod
1 11-12-7-581-215 Profile Gasket
1 11-12-0-409-288 Set of Alu. Screws
2 11-36-7-524-954 Collar Screw
Now that the VANOS is back in line, the MPG has increased by 5 MPG in the city, I'll be interested to see how it does on the highway.
__________________
K4RPS 2008 135i. Z4 gone but not forgotten
Reply With Quote
  #16  
Old 12-09-2009, 12:56 PM
thekurgan's Avatar
thekurgan thekurgan is online now
Bad Lieutenant
Location: Sacramento, CA
 
Join Date: Jul 2007
Posts: 5,793
Mein Auto: S65B40 Powered
Quote:
Originally Posted by rpsz4 View Post
Just got my car back from the dealer. It runs much better now that the VANOS is back into alignment. The parts required for the lifters were;
12 11-33-7-605-330 Hydr. Valve Pushrod
1 11-12-7-581-215 Profile Gasket
1 11-12-0-409-288 Set of Alu. Screws
2 11-36-7-524-954 Collar Screw
Now that the VANOS is back in line, the MPG has increased by 5 MPG in the city, I'll be interested to see how it does on the highway.
I guess it may be a few miles before the new lifter components break in, but I'd be curious if the ticking has vanished.
__________________

08 E90M3 6MT Alpinweiss/Schwartz/BMW Pedals/Dinan Exhaust
Reply With Quote
  #17  
Old 12-09-2009, 03:43 PM
mhughett mhughett is offline
Officially Welcomed to the 'Fest
Location: Tulsa
 
Join Date: Apr 2007
Posts: 462
Mein Auto: 2003 530i/2007 Z4 Coupe
Quote:
Originally Posted by rpsz4 View Post
Just got my car back from the dealer. It runs much better now that the VANOS is back into alignment. The parts required for the lifters were;
12 11-33-7-605-330 Hydr. Valve Pushrod
1 11-12-7-581-215 Profile Gasket
1 11-12-0-409-288 Set of Alu. Screws
2 11-36-7-524-954 Collar Screw
Now that the VANOS is back in line, the MPG has increased by 5 MPG in the city, I'll be interested to see how it does on the highway.
I didn't think the N52 engine used "VANOS" technology. I thought the newer BMW engines used what BMW terms "Valvetronic" technology to monitor valve timing. I thought VANOS went out with the M54 engine.
__________________
2003 530i 5-speed, SP, PP, CWP, Xenon
Bilstein Sports
UUC short shifter with DSSR and ZHP shift knob
Michelin Pilot Sport A/S
BSW IQ speakers, Sirius
CDV delete
Huper Optik tint

2007 X3 3.0si
6-speed manual, CWP, Xenon, Cft. Seats, Premium Pkg, Sirius, Privacy glass
Reply With Quote
  #18  
Old 12-10-2009, 01:12 PM
thekurgan's Avatar
thekurgan thekurgan is online now
Bad Lieutenant
Location: Sacramento, CA
 
Join Date: Jul 2007
Posts: 5,793
Mein Auto: S65B40 Powered
Quote:
Originally Posted by mhughett View Post
I didn't think the N52 engine used "VANOS" technology. I thought the newer BMW engines used what BMW terms "Valvetronic" technology to monitor valve timing. I thought VANOS went out with the M54 engine.
From wikipedia, not sure how accurate it is:

The BMW N52 is BMW's latest straight-6 engine, which debuted in 2004 on the BMW E63 630Ci. Its crankcase is made entirely of magnesium and aluminum, a first in the world of engine construction. BMW used Alusil[1], creating one of the lightest production engines of its size class in the world at 161 kg (354 lb). aluminum cylinder sleeves, which offer high heat conductivity, and cast them into a lightweight magnesium block
It includes BMW's second generation Valvetronic system and Double-VANOSBMW M54 for fuel-efficiency (12% fuel savings over the previous generation engine - and increases performance). Producing 63 kW (85.5 hp) per liter of displacement, it has the lowest weight per horsepower of any six cylinder engine (1.24 hp per kilogram with the latest version). It is the world’s lightest six-cylinder engine.
__________________

08 E90M3 6MT Alpinweiss/Schwartz/BMW Pedals/Dinan Exhaust
Reply With Quote
  #19  
Old 01-21-2010, 07:12 AM
Shrike Shrike is offline
Officially Welcomed to the 'Fest
Location: Mercer Island, WA
 
Join Date: Nov 2009
Posts: 232
Mein Auto: 330i 6-speed, ZSP
Quote:
Originally Posted by rpsz4 View Post
Just got my car back from the dealer. It runs much better now that the VANOS is back into alignment. The parts required for the lifters were;
12 11-33-7-605-330 Hydr. Valve Pushrod
1 11-12-7-581-215 Profile Gasket
1 11-12-0-409-288 Set of Alu. Screws
2 11-36-7-524-954 Collar Screw
Now that the VANOS is back in line, the MPG has increased by 5 MPG in the city, I'll be interested to see how it does on the highway.
Did the dealer give any figures on what the out of warranty cost in parts + labor would have been? I'm curious about this, as some 2006 3.0i/si cars are clocking in under $20k in the local market with about 50-60k miles.
__________________
2004 330i, 6-speed, ZSP, Silver/Black
2012 Mini Cooper automatic (wife's daily driver, snow machine with Blizzaks)
Reply With Quote
  #20  
Old 01-21-2010, 08:11 AM
mhughett mhughett is offline
Officially Welcomed to the 'Fest
Location: Tulsa
 
Join Date: Apr 2007
Posts: 462
Mein Auto: 2003 530i/2007 Z4 Coupe
Quote:
Originally Posted by Shrike View Post
Did the dealer give any figures on what the out of warranty cost in parts + labor would have been? I'm curious about this, as some 2006 3.0i/si cars are clocking in under $20k in the local market with about 50-60k miles.
The statement I got to keep did not have labor hours on it but the one I sign did. I thought it showed a total of about 7-8 hours labor. The main parts are the 12 x pushrod lifters which have a list price of about $20 each. The other items total about $35. Depending on the labor rate, I'd say this job would run about $1,000-$1,200 if done out of warranty.
__________________
2003 530i 5-speed, SP, PP, CWP, Xenon
Bilstein Sports
UUC short shifter with DSSR and ZHP shift knob
Michelin Pilot Sport A/S
BSW IQ speakers, Sirius
CDV delete
Huper Optik tint

2007 X3 3.0si
6-speed manual, CWP, Xenon, Cft. Seats, Premium Pkg, Sirius, Privacy glass
Reply With Quote
  #21  
Old 12-10-2009, 12:41 PM
E92Driver E92Driver is offline
Registered User
Location: Massachusetts
 
Join Date: Oct 2006
Posts: 8
Mein Auto: 2007 335i coupe
I also have the dreaded ticking, but it comes and goes. My dealer performed the "bleed procedure" a few months ago, which fixed nothing. When I mentioned the information in this thread I was told that they need to see the car to confirm the ticking, verify some numbers that are stamped on the engine head, and talk to BMW before they could perform the "fix."
Have others gotten the same reception from their service departments???
Reply With Quote
  #22  
Old 12-10-2009, 02:57 PM
rpsz4's Avatar
rpsz4 rpsz4 is offline
Officially Welcomed to the 'Fest
Location: Pace, Fl
 
Join Date: Jun 2009
Posts: 181
Mein Auto: 2008 135i
I had taken a movie with my iPhone to demonstrate the ticking to them because it would only do it when it was cold in my garage. The Service Manager saw it and agreed that it was a problem. They agreed to fix it after they had done a couple to make sure the new fix worked. Luckily my car was at the dealers over night for another problem. The ambient temperature was cold and sure enough the engine ticked when they started it. That's the point when the ordered the parts for the new fix and the issue was solved. The only major problem was that they had my car for three weeks over the Thanksgiving holiday and waiting for the parts to come from Germany. I've had the car back for 1 day and it was really cold here (in the 30"s) and when I started the car there was no more ticking. Like they say, "a picture is worth a thousand words". BTW I stand corrected-they did adjust the valvetronic alignment not the VANOS.
__________________
K4RPS 2008 135i. Z4 gone but not forgotten
Reply With Quote
  #23  
Old 12-25-2009, 08:32 AM
12thBMW 12thBMW is offline
BMW Only Since 1972
Location: Oregon
 
Join Date: Jan 2005
Posts: 59
Mein Auto: '06Z4, '05X3
I had the valve replacement done about a week ago on my '06 3.0i Z4 and so far NO TICKING.
__________________

Actually:
Driving 13th(E83) & 14th(E85) BMW's
Retired: 12 BMW's (1800, 2002, E30x3, E34, E36x2, E39x2, E46, E83)
Current: 7 BMW's in Family
Reply With Quote
  #24  
Old 12-25-2009, 04:18 PM
mhughett mhughett is offline
Officially Welcomed to the 'Fest
Location: Tulsa
 
Join Date: Apr 2007
Posts: 462
Mein Auto: 2003 530i/2007 Z4 Coupe
I'm scheduled to have mine looked at on Monday. However, I hear the new lifters are back-ordered and even if the dealer finds that my car needs them, it may be several weeks before my car can get them installed. Oh well, you gotta start somewhere.
__________________
2003 530i 5-speed, SP, PP, CWP, Xenon
Bilstein Sports
UUC short shifter with DSSR and ZHP shift knob
Michelin Pilot Sport A/S
BSW IQ speakers, Sirius
CDV delete
Huper Optik tint

2007 X3 3.0si
6-speed manual, CWP, Xenon, Cft. Seats, Premium Pkg, Sirius, Privacy glass
Reply With Quote
  #25  
Old 12-25-2009, 06:09 PM
rpsz4's Avatar
rpsz4 rpsz4 is offline
Officially Welcomed to the 'Fest
Location: Pace, Fl
 
Join Date: Jun 2009
Posts: 181
Mein Auto: 2008 135i
Don't know about back ordered, but mine did have to come from Germany. Three weeks total.
__________________
K4RPS 2008 135i. Z4 gone but not forgotten
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms