Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E34 M5 (1988-1995)

E34 M5 (1988-1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-03-2010, 03:48 PM
jinacio jinacio is offline
Registered User
Location: Ontario
 
Join Date: Jan 2010
Posts: 4
Mein Auto: 1995 BMW M5 540i
Battery Drain

Hey I'm new to this site and also new to BMW. I just bought a 1995 BMW M5 540i that has been in the family since 97. It recently has had a battery draining problem and I just replaced the battery with a brand new one. The car started up and was running well. I drove the car home for about 10 minutes of driving time and started it up everyday for about 10 minutes, for a total of 2 days. On the third day I tried to start the car and it would not turn over but the dash lite up. The Timing belt and transmission have been replaced on the car and is in good condition. Has anyone been in or heard of the same situation i could really use some help, Thank you.
Reply With Quote
Advertisement
  #2  
Old 01-04-2010, 07:17 AM
gahawkins gahawkins is offline
Registered User
Location: Rochester, NY 14506
 
Join Date: Jul 2009
Posts: 20
Mein Auto: 1991 M5
Since the battery is new and presumably good, either it's not getting charged or there is a severe current drain (like a light on all the time) when the car is off. You can check whether the battery is charging by measuring the voltage on the battery terminal under the hood when the car is running (it should be about 13.6 volts, or about a volt above the value when the car is not running). If not this high, the alternator is suspect, or at least the voltage regulator part of it.

Unless you see a light on, finding a current drain when the car ignition is off (and the key out) is harder, since you need to insert an current meter (~10 amp range) in the battery circuit and start removing fuses. Normally, the car-off current drain for the E34 M5 is substantially less than an amp and the car could sit a week or two without discharging the battery to the point the car wouldn't start. (A month is too long to sit.) You will need the radio code after disconnecting the battery to get the radio working again.
Reply With Quote
  #3  
Old 01-05-2010, 01:12 PM
jinacio jinacio is offline
Registered User
Location: Ontario
 
Join Date: Jan 2010
Posts: 4
Mein Auto: 1995 BMW M5 540i
Thank you very much I am going to try that right now! I disconnected the battery 2 nights ago and let it sit for about 12 hours then in the morning I reconnected the battery and the car started. From that point i left the battery in for another 12 hours and the car started again so it did not seem to have drained over night. I also entered the radio code which i had not done before. I will post update after voltage test. Thanks again.
Reply With Quote
  #4  
Old 01-06-2010, 05:09 PM
jinacio jinacio is offline
Registered User
Location: Ontario
 
Join Date: Jan 2010
Posts: 4
Mein Auto: 1995 BMW M5 540i
Since I had reconnected the battery and entered the radio code the battery has not drained out. Could there be some connection there?
Reply With Quote
  #5  
Old 01-07-2010, 10:56 AM
gahawkins gahawkins is offline
Registered User
Location: Rochester, NY 14506
 
Join Date: Jul 2009
Posts: 20
Mein Auto: 1991 M5
I've never heard of a radio doing that. It seems unlikely. Perhaps you're one of the lucky few for whom a problem has disappeared, but best to keep an eye on it. One day sitting is not the same as many days driving. Driving does put a drain on the battery which is usually (more than) compensated by the alternator.
Reply With Quote
  #6  
Old 01-08-2010, 06:22 PM
jinacio jinacio is offline
Registered User
Location: Ontario
 
Join Date: Jan 2010
Posts: 4
Mein Auto: 1995 BMW M5 540i
Thanks again my friend help is much appreciated. The car was siting for at least 2 months before I drove it and I replaced the battery when it was driven. It continues to start since I had entered the battery code but I'm thinking of disconnecting the battery and not entering the code to see if it drains.
Reply With Quote
  #7  
Old 12-26-2010, 11:06 AM
giles giles is offline
Registered User
Location: Boulder
 
Join Date: Dec 2007
Posts: 1
Mein Auto: 328is
Angry 2008 5 series battery drain

New to the site and have read several posts regarding excessive battery drain. Getting a service check on Wednesday and will post root causes. Only had the car for 1 month, so a bit frustrating to not be able to start the car. Moreover, some of the posts are concerning, as this appears to be a persist BMW problem - not to mention that some of the proposed causes seem a bit lame - such as keep the CA key more than 10-50 feet away from the car (kinda hard to do without leaving it at a neighbor's up the street), drains if you don't drive it for a few days - seriously? and this is a response from the BMW dealership, need to drive the car 50 miles per day - again, seriously?. buy a trickle charger - sorry, i thought the 5 series was a $60k automobile, so i don't buy that excuse either. anyone have any luck with solving this problem, besides replacing the battery every few days......
Reply With Quote
  #8  
Old 03-13-2011, 06:39 PM
andy.sukhai andy.sukhai is offline
Registered User
Location: Long Island, NY
 
Join Date: Mar 2011
Posts: 2
Mein Auto: 2006 525i
Exclamation 5 series battery drain

Hi everyone, I'm a new member with a 2006 525i that I've had for 2 years. I'm having the same battery draining problem as some of you. It all started a week ago. Car wouldn't start so I jump started and drove 20 minutes to work, shut off engine and tried to restart. Nothing happened. Not even enough power to shut the doors. I figured the battery, which is a little under 2 years old might be defective, so I replaced it (at local mechanic shop ) and everything was fine for 3 days. I didn't use it yesterday nor today. I tried to unlock doors this evening but not enough power, so obviously it won't start.

I've never had any battery issues prior to this so this is all very strange.

Any assistance would be greatly appreciated.

Thanks guys.
Reply With Quote
  #9  
Old 03-16-2011, 07:37 AM
gtopaul gtopaul is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jun 2006
Posts: 131
Mein Auto: 540 & 525iT
Quote:
Originally Posted by andy.sukhai View Post
Hi everyone, I'm a new member with a 2006 525i that I've had for 2 years. I'm having the same battery draining problem as some of you. It all started a week ago. Car wouldn't start so I jump started and drove 20 minutes to work, shut off engine and tried to restart. Nothing happened. Not even enough power to shut the doors. I figured the battery, which is a little under 2 years old might be defective, so I replaced it (at local mechanic shop ) and everything was fine for 3 days. I didn't use it yesterday nor today. I tried to unlock doors this evening but not enough power, so obviously it won't start.

I've never had any battery issues prior to this so this is all very strange.

Any assistance would be greatly appreciated.

Thanks guys.
Have your alternator checked.
Reply With Quote
  #10  
Old 03-17-2011, 07:10 PM
gahawkins gahawkins is offline
Registered User
Location: Rochester, NY 14506
 
Join Date: Jul 2009
Posts: 20
Mein Auto: 1991 M5
sad battery

If you only drove 20 minutes, I don't think a new battery would be discharged even if the alternator was inoperative. To check the alternator, measure the battery voltage when running: it should be about 13.5 volts and should drop about a volt when the car is turned off. If the alternator is ok, then some light, heating element (door locks), or other malfunctioning device is using an amp or three all the time. Start pulling fuses and measure the current drain on the battery!
Reply With Quote
  #11  
Old 03-22-2011, 02:58 PM
andy.sukhai andy.sukhai is offline
Registered User
Location: Long Island, NY
 
Join Date: Mar 2011
Posts: 2
Mein Auto: 2006 525i
Angry battery drain update

Thanks for the input fellas.

UPDATE:

I had my mechanic replace the blower/ final stage resistor since that seemed to be the common issue. $450 and 6 hrs of labor later and it didn't help. So basically I've been jump-starting my car for the past 2 weeks. I'm going to the dealer on 3/24. They told me $135 + tx per hr (it should take 1 but could take up to 7 hrs- is this unbelievable or what?). So I could be out of $1000 and still not sure what's wrong. I have no choice as this is really stressing me out. My wife wants me to get rid of the car but I can't.

I'll keep you guys posted.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E34 M5 (1988-1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms