Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-13-2011, 02:24 AM
kurtis565 kurtis565 is offline
Registered User
Location: Canada
 
Join Date: Sep 2011
Posts: 7
Mein Auto: BMW 5.25i
Unhappy 1990 BMW 5.25i wont start

So today i tried to start my 1990 BMW 5.25i, but the car wouldnt start! I found this very odd because the battery was fully charged but the engine made no sound at all. The only things that i had power to throughout my whole car were the interior lights (above rear veiw mirror), the hazard lights and a few of the dash lights (abs, fuel, battery) Any useful suggestions are much appreciated.
Reply With Quote
Advertisement
  #2  
Old 09-13-2011, 06:26 AM
injunmort injunmort is offline
Officially Welcomed to the 'Fest
Location: sugarloaf ny
 
Join Date: Aug 2009
Posts: 621
Mein Auto: 1990 525, 1991 535
need more info. does the car crank and not start? does nothing happen when you turn the key? are you sure the battery is fully charged? more info please. interior lights, radio etc are not an indication of a charged battery.
Reply With Quote
  #3  
Old 09-13-2011, 06:13 PM
kurtis565 kurtis565 is offline
Registered User
Location: Canada
 
Join Date: Sep 2011
Posts: 7
Mein Auto: BMW 5.25i
The car does not crank when i try to start it, I figure the battery is fully charged because I first thought that it might just be the battery so I put it onto a charger and the charger indicated that the battery was fully charged.
Reply With Quote
  #4  
Old 09-13-2011, 06:14 PM
kurtis565 kurtis565 is offline
Registered User
Location: Canada
 
Join Date: Sep 2011
Posts: 7
Mein Auto: BMW 5.25i
When i turn the key the only thing that happens is a small noise coming from the fuse box and a few dash lights light up
Reply With Quote
  #5  
Old 09-13-2011, 07:06 PM
kurtis565 kurtis565 is offline
Registered User
Location: Canada
 
Join Date: Sep 2011
Posts: 7
Mein Auto: BMW 5.25i
I just jumped started it and it fired right up. We tested the battery and it is fully charged and the alternator is in perfect working condition
Reply With Quote
  #6  
Old 09-13-2011, 07:17 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Did you just test volts? It sounds like the battery needs to be load tested at a local auto parts store. If the amps are low, it will not crank.

Hope this helps.

Steve
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #7  
Old 09-14-2011, 05:30 AM
injunmort injunmort is offline
Officially Welcomed to the 'Fest
Location: sugarloaf ny
 
Join Date: Aug 2009
Posts: 621
Mein Auto: 1990 525, 1991 535
clean your grounds and you might have a flat spot in the starter.
Reply With Quote
  #8  
Old 11-17-2012, 12:57 AM
sdiaz1190 sdiaz1190 is offline
Registered User
Location: mass
 
Join Date: Oct 2012
Posts: 1
Mein Auto: 1990 bmw 735i
I am also having this problem with my 1990 735i

Sent from my Desire HD using Bimmer App
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms