Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E63 / E64 M6 (2006 - 2010)

E63 / E64 M6 (2006 - 2010)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-04-2012, 06:29 PM
Sotomike08 Sotomike08 is offline
Registered User
Location: Ri
 
Join Date: Jul 2012
Posts: 9
Mein Auto: M6
2006 m6 won't start

My m6 won't start all dash lights work no check engine light on it only has 50k, but when I push the start button all I get is a click and it sounds like the starter is no good, so I replaced the starter and I have the same problem. I also put a new battery same problem just a clicking sound like the starter is no good any suggestion?
Reply With Quote
Advertisement
  #2  
Old 07-04-2012, 07:09 PM
6spdg37s 6spdg37s is offline
Officially Welcomed to the 'Fest
Location: s.i/nj
 
Join Date: Oct 2009
Posts: 391
Mein Auto: 2008 Chevy Corvette z06
I had a few e46 beemers in teh past and when I got the clicking noise it was a dead battery, as soon as I hooked it up to jump it or dropped in a new battery it started.

Sorry I could not be more help !
Reply With Quote
  #3  
Old 07-04-2012, 07:33 PM
tchavera tchavera is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Jan 2011
Posts: 625
Mein Auto: 323is
check fuse to starter
Reply With Quote
  #4  
Old 07-05-2012, 09:12 AM
Sotomike08 Sotomike08 is offline
Registered User
Location: Ri
 
Join Date: Jul 2012
Posts: 9
Mein Auto: M6
Fuse starter

Where is the fuse starter on a 2006 m6. And if the fuse was no good would I get a clicking noise?
Reply With Quote
  #5  
Old 08-04-2012, 08:05 PM
Sotomike08 Sotomike08 is offline
Registered User
Location: Ri
 
Join Date: Jul 2012
Posts: 9
Mein Auto: M6
Wow after days of of struggling with my car and hundreds of dollars later. The reason my M6 did not start was the positive wire that runs from where the jumper wire goes. If you follow that wire its connected on the driver side over the cam. there a black nut that holds those wires together. That part was tight but underneath there's another nut that hold the positive wire that goes to the starter. That nut was loose which caused the car not to start. Hope this helps someone with the same problem and I can save them the amount I spent.
Reply With Quote
  #6  
Old 08-12-2012, 05:24 PM
SilberGrauE60 SilberGrauE60 is offline
Registered User
Location: Colorado USA
 
Join Date: Nov 2006
Posts: 21
Mein Auto: 2009 M6
Glad you figured it out!
__________________
2009 M6 Coupe, SMG
2004 545i Sport, 6 MT (Sold)
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E63 / E64 M6 (2006 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms