Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F07 Gran Turismo (2010 - Current)

F07 Gran Turismo (2010 - Current)
The 5 Series Gran Turismo -- now available in the USA as a 535i, 550i and 550i xDrive model.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-09-2012, 05:35 PM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
Idle revving and low speed surging

Anybody had issues with idle revving or low speed surging?
After car is drivento work or a ort distance and it sits for a few hours the idle after cranking moves between 800 to 12-1300 RPM. Does this for a short period and then settles fo normal idle. Read about this on the F10 forum and BMW had a fix for it.
Took my 535i GT in and dealer said BMW had no correction. Any body had this issue with F07?

Also having surging at low speed. Rolling a stop sign is best example. Light touch to the gas after not completly stopping and the car takes off. Does not do this all the time just in some situations. Also rolling into my driveway, car wants to buck a little at low speed.
Again the F10 forum had same issue and BMW corrected.

Is the F07 behind the fix curve at BMW?

Thoughts appreciated.
2011 535i GT
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
Advertisement
  #2  
Old 07-09-2012, 05:47 PM
jadnashuanh jadnashuanh is offline
Officially Welcomed to the 'Fest
Location: NH
 
Join Date: Jun 2011
Posts: 751
Mein Auto: 535ix-drive GT
Mine will surge at idle on occassion. It doesn't do it all the time, and the dealer could not reproduce it. Maybe I should have my phone video running until I can catch it to show them! I haven't noticed other issues. I have noticed that the auto hold is starting to make a little noise and be more abrupt when activating. Not sure how many people use this, but I find it convenient.
Reply With Quote
  #3  
Old 07-11-2012, 03:38 AM
gmblack3 gmblack3 is offline
Paint polishing expert
Location: Atlanta, GA
 
Join Date: Mar 2008
Posts: 702
Mein Auto: 2011 335is
I have the surge at idle on occasion too.
__________________
Bryan Burnworth

14 Tesla S85 Model S

Previous BMWs
12 535i GT DSMB/Cinnamon Welt 1/31/2012
11 335is SGM
99 740il-sold 52k-157k
94 540ia-sold 98k-155k
93 740il-sold 92k-147k
Reply With Quote
  #4  
Old 07-11-2012, 05:09 AM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
Thanks guys.
My idle variance is daily, otherwise I would not hassle with it.
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
  #5  
Old 07-11-2012, 11:09 AM
jadnashuanh jadnashuanh is offline
Officially Welcomed to the 'Fest
Location: NH
 
Join Date: Jun 2011
Posts: 751
Mein Auto: 535ix-drive GT
Mine seems worse after sitting in the sun for at least a few hours. Most of the time, it sits in a garage so it may be the hot sun messing with things. I guess I need to pay more attention to when and where it happens. It settles down after about a minute or less, though.
Reply With Quote
  #6  
Old 07-12-2012, 05:49 AM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
The interesting part of this is the F10 forum has this issue fully documented and BMW has a fix.
Same engine. Guess F10 does not talk to F07?? Different cubical??
Sun or shade makes no difference with mine and it occurs daily.
Someone noted that they will attempt to get a video, great idea and I will make that happen before next visit to dealership.
Never hurts to have hard evidence.
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
  #7  
Old 07-14-2012, 08:39 AM
CC Brown CC Brown is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jan 2010
Posts: 171
Mein Auto: S430
My 2010 GT does the same thing. Generally it is after the car has warmed up some-then have to restart. This is a safety issue if you try to drive right off. I was going to ask the dealer I am having it service at to fix this ( United BMW of Roswell ). There is an SIB to address this issue but from what I understand the idle fluctuation does not throw a code. I will be very disappointed if they don't fix this.

Which dealer said they could not fix this?

CCB
Reply With Quote
  #8  
Old 07-14-2012, 01:42 PM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
I am dealing with BMW of South Atlanta.
Do you have more info on the SIB for this? Is there a SIB number or description?
South Atlanta said nothing was on the books for the GT on this.
My 2011 GT also does this after it has warmed up and the sits for a short period.
You are correct the idle can surge up to 1100-1200 rpm. Not sure what would happen if you dropped it into gear at that point.
I am attempting to get a video on my BB before service on 7/24.
Sorry you are fighing same issue but good to hear I am not the only one. Surprising we are the only ones with this problem.
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
  #9  
Old 07-14-2012, 03:00 PM
CC Brown CC Brown is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jan 2010
Posts: 171
Mein Auto: S430
Go to this bimmerfest posting and look at post #17. There you can print out SIB 12-04-12 that specifically show my model F07 and year -2010 as having theses problems and states the fix for it.
http://www.bimmerfest.com/forums/sho...690&highlight=

I have printed it out and intend to take it with me to discuss my service. They cannot plead ignorance but will have to reject me for other reasons if they do. I expect them to try and fix the issue. They fixed a similar problem before and I am confident they will on this one.
Reply With Quote
  #10  
Old 07-16-2012, 05:56 PM
jadnashuanh jadnashuanh is offline
Officially Welcomed to the 'Fest
Location: NH
 
Join Date: Jun 2011
Posts: 751
Mein Auto: 535ix-drive GT
Well, I stopped at the dealer's today and they tell me that they can't reprogram the car unless they see the problem. The service advisor did say a video might let them go ahead. I Then talked to BMWNA, and they were no real help...one would think that since they approve any warranty service, they'd take the customer's word for it that the problem exists. It's not like they're changing the engine or transmission at thousands of dollars materials cost...it's a software update that, once started, pretty much does its own thing.

Anyway, he did offer to talk to the local service manager, and maybe they'll come to an agreement. It doesn't happen often, and my luck it would be the one time I didn't have my camera ready. My guess is that this recalibration might also improve fuel economy as well as driveability. Not that it's bad, but it could be better. A related issue that would also be fixed is low-speed delay in power application that I've noticed on occasion, too.
Reply With Quote
  #11  
Old 07-17-2012, 02:11 PM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
I asked for a fix to the low-speed delay in power application on my visit to dealership a few weeks ago.
Response was, no fix for this on BMW books.
I am going to have it on my list for my scheduled visit the 24th.
Along with the low-speed delay I also have low speed crawling, a surging at very low speed...mostly noticed in my driveway.
I do hate to bitch about this stuff but it is a $65k+ car and BOTH have been fixed on the F10.
Will let you know if I make progress on the 24th.
Also printed out the above SID info to take as well...thanks CCBrown!!
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
  #12  
Old 07-25-2012, 11:09 AM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
Quick up date...

Car has now been in the shop for 2 days
gave the service manager copy of the SIB for idle and 2-1 shift at low speed
also showed him a good video of idle surge
he specifically asked to keep the SIB print outs
got mail today asking for the video from phone for service manager to send to BMW, for some reason cannot get it off BB but have it on a CD and offered to drive it in, he declined
2 days and counting, will advise what happens
BTW--got a 1 series to drive, fun stuff in sport mode, little sucker will go
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
  #13  
Old 07-25-2012, 08:58 PM
gmblack3 gmblack3 is offline
Paint polishing expert
Location: Atlanta, GA
 
Join Date: Mar 2008
Posts: 702
Mein Auto: 2011 335is
Thanks for the updates and your persistence. Hopefully yours will get fixed soon enough and then I will try the same.
__________________
Bryan Burnworth

14 Tesla S85 Model S

Previous BMWs
12 535i GT DSMB/Cinnamon Welt 1/31/2012
11 335is SGM
99 740il-sold 52k-157k
94 540ia-sold 98k-155k
93 740il-sold 92k-147k
Reply With Quote
  #14  
Old 07-25-2012, 09:24 PM
jadnashuanh jadnashuanh is offline
Officially Welcomed to the 'Fest
Location: NH
 
Join Date: Jun 2011
Posts: 751
Mein Auto: 535ix-drive GT
Hummm, if it was only the firmware reflash, that wouldn't take two days! Wonder if there's another issue at work here. At least my problem is very intermittent. But, that makes getting it on video a lot harder...the first time you forget to get the camera out would likely be the time it does it!

But, when I picked mine up in Munich, they told me the computer can take over a 1K miles to learn your driving style before it settles in for both engine control and transmission operation. I would think that keeping the engine running smoothly would not be affected, though.

Last edited by jadnashuanh; 07-25-2012 at 09:26 PM.
Reply With Quote
  #15  
Old 07-26-2012, 08:33 AM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
Got a call this morning, my GT has the latest software load but...
BMW is sending the latest build to the dealership server tonight, they will load that to my car tomorrow and have it available by "late afternoon"
Agreed that taking all day to load software seems a bit outlandish
From there it will be to see if that fixes it, crossed fingers I guess. This does not give me much confidence

The service manager also told me that the car re-learns the driving style for each driver, so by now it should have my "style" down; if my wife drives it for several days it will take several days for it to re-learn my style...this all seems a bit 'out there' for me--just repeating what the guy said.

Will provide update once I drive it a while.
They are making me wish I never sold my 2001 E320 Benz--smooth ride with no payments!
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
  #16  
Old 07-26-2012, 12:23 PM
CC Brown CC Brown is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jan 2010
Posts: 171
Mein Auto: S430
I reset my transmission when my car starts feeling jerky and it seems to work every time.

Sounds like there may be an even newer software update than we have heard about. See if it is on your invoice and if not ask what number it is.

I have taken a movie of my start ups since I read that you had the erratic idle documented that way. Of course now it starts OK but then again I wouldn't classify it a cold start in 98 degree weather.

CC
Reply With Quote
  #17  
Old 07-31-2012, 07:40 AM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
Finally got the car back last night.
Service manager said my car had the latest software build but reloading with latest version from BMW will hopefully correct issues. He did not seem very confident and noted that we will continue to monitor and leave this as an open issue. This is second trip for same issue so maybe he is hedging on 3 visit due to lemon law???
Latest build is F001-12-07-531
Time will tell if it fixed my 2 issuies. Stay tuned

This work reset my tranny as did 1st visit.
CCBROWN---how do you reset your tranny? is that the press start button once with foot off break and hold down accelerator for 25-30 seconds?
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
  #18  
Old 07-31-2012, 07:40 PM
gmblack3 gmblack3 is offline
Paint polishing expert
Location: Atlanta, GA
 
Join Date: Mar 2008
Posts: 702
Mein Auto: 2011 335is
Thanks again for the updates and please keep us posted.
__________________
Bryan Burnworth

14 Tesla S85 Model S

Previous BMWs
12 535i GT DSMB/Cinnamon Welt 1/31/2012
11 335is SGM
99 740il-sold 52k-157k
94 540ia-sold 98k-155k
93 740il-sold 92k-147k
Reply With Quote
  #19  
Old 07-31-2012, 08:11 PM
CC Brown CC Brown is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jan 2010
Posts: 171
Mein Auto: S430
That's the way I do mine and it seems to work.

I have not had the erratic idle in a couple months now. I am happy with everything else so I will wait until that shows up. I don't want to screw something up.

CCB
Reply With Quote
  #20  
Old 08-03-2012, 12:52 PM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
So the day after I got the car back, drove it to work. Parked it till lunch, got in...idle running up to 1500 and back down about 3 times.....
e-mailed service manager he is talking to shop foreman==not a happy camper
low speed performance still under review
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
  #21  
Old 08-03-2012, 01:04 PM
CC Brown CC Brown is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Jan 2010
Posts: 171
Mein Auto: S430
Wow, that is not good. Maybe they need a new SIB for you. I have decided not to have mine done because it idles OK now and I never saw the other problems. I hope they can figure this out.
Good Luck
CC Brown
Reply With Quote
  #22  
Old 08-03-2012, 10:14 PM
fl2x535GT fl2x535GT is offline
Registered User
Location: Fl
 
Join Date: Aug 2012
Posts: 3
Mein Auto: 535gt
We have 2 535 GTs, a 2010 and 2011. Both exhibit the rpm surging at startup for about 20 second, sometimes a tap on the pedal helps. Very annoying at $140k all in! BMW dealer repeatedly says they can't duplicate the issue and no notice from BMW. I've also experience the response delay then pop at low speeds. If I can't get correction soon, it's govt safety defect report time, sorry BMW.
Reply With Quote
  #23  
Old 08-22-2012, 10:12 AM
Skime219 Skime219 is offline
Registered User
Location: Atlanta
 
Join Date: Mar 2012
Posts: 43
Mein Auto: 2011 535i GT
TKs for the note fl2x535gt
Good to know I am not the only one around with both issues.
So far no word back from dealer on idle issue, need to ping them again for an update.
As noted BMW has not recgonized the issue so doubt dealer will be able to do much.
Resettng my tranny seems to help the low speed issue would suggest you give that a try.
Had dealer reset last time but instructions here seem to do the same thing.
Press start button once with our foot on break, hold accelerator down for about 25-30 seconds.
Worth a try anyway.
__________________
2011 535i GT Alpine White/Black
Sport/Winter/Sound/Conv/Nav/Heads Up/Rear Shades/Rear Camera
1979 911 SC Porsche Targa
2004 Volvo XC 70 - Lady car
1999 Sea Ray Sun Deck
2001 22' Party Barge Pontoon
Reply With Quote
  #24  
Old 08-22-2012, 07:04 PM
fl2x535GT fl2x535GT is offline
Registered User
Location: Fl
 
Join Date: Aug 2012
Posts: 3
Mein Auto: 535gt
Cool

hi Skime219, well one of the GT's went in for what I thought was a cracked speaker, turned out to be the amplifier (replaced at 2700 miles!)
and as for the bigger issues we've been talking about...yes there is no solution...I was informed by Service, in a low voice, that there is no solution, and it's inherent in the engine***** disappointing. Today after I drove the car 15 minutes then parked it for 4 hurs, at restart it really went up and down in RPMs for about 20 seconds or so. It's really unsettling isnt it? Your sitting there afraid to put the car in gear watching the engine behave in an uncontrolled manner. I've had BMWs since 1989 and will probably stay loyal as I love the GT (otherwise) but this a very strange and confidence-damaging situation...I guess we have to live with it (at least at 0.9% for 48 months!)
Reply With Quote
  #25  
Old 08-22-2012, 07:08 PM
fl2x535GT fl2x535GT is offline
Registered User
Location: Fl
 
Join Date: Aug 2012
Posts: 3
Mein Auto: 535gt
Should we all start an affidavit chain mail and include video clips from each of our vehicles? send to BMW? let me know your thoughts...
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F07 Gran Turismo (2010 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms