Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-20-2012, 06:26 AM
kkpjice7 kkpjice7 is offline
Registered User
Location: MEMPHS
 
Join Date: Jun 2012
Posts: 6
Send a message via AIM to kkpjice7
Mein Auto: 2000 528 bmwi
need answers

I have a 2000 BMW 5281 I had my spark plugs changed and one hour later my car was shaking (misfiring). I had my car checked and was getting codes multiple cylinder misfire which are 1 2 and 6. I had no problems at all until I had my spark plugs changed out.Can someone tell me what this issue can be.
Reply With Quote
Advertisement
  #2  
Old 08-13-2012, 01:14 AM
Josh429er Josh429er is offline
Officially Welcomed to the 'Fest
Location: Saukville, Wi
 
Join Date: Aug 2012
Posts: 233
Mein Auto: 1989 BMW 535i
Smells like bad sparkplugs, I don't know about this car, but my conquest hates all but maybe 3 sparkplugs. Some sparkplugs for some reason just don't work with certain cars. Get a new set of sparkplugs regularly used by other owners, check gap and try again. It is possible to get crap plugs brand new.
__________________
2003 GMC Sierra SLT 2500HD CC/SB
Reply With Quote
  #3  
Old 08-17-2012, 07:30 AM
Shorte Shorte is offline
Registered User
Location: Houston
 
Join Date: Jul 2012
Posts: 16
Mein Auto: Acura RSX Type-S
Sounds like the gap isn't set correctly on the spark plugs. It's an old response but maybe it'll help someone else.
Reply With Quote
  #4  
Old 07-13-2013, 02:32 AM
Piercelip12 Piercelip12 is offline
Registered User
Location: Houston
 
Join Date: Jun 2013
Posts: 5
Mein Auto: 2004 5series (e-60)
need answers

It might be the ignition coil


Sent from BimmerApp mobile app
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms