Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-26-2012, 02:33 AM
JMX MTZ JMX MTZ is offline
Registered User
Location: Las Vegas
 
Join Date: Sep 2012
Posts: 3
Mein Auto: 04 325i,04 330ci, 02 745i
Acceleration "pulsing" while driving

My 2002 745i is having problems with the acceleration.My car is "pulsing" while driving...as if I was gently depressing and releasing accelerator, especially under 1500 rpms. It can happen if the car is in drive or if youíre sitting in park and just press the accelerator so the engine. The acceleration doesn't stumble, it just goes up and down slightly with a steady consistent rhythm... The rhythm is so consistent it leads me to believe itís an electronic or computer / DME problem, any one seen or experienced this before?
Reply With Quote
Advertisement
  #2  
Old 09-26-2012, 02:59 AM
danleb danleb is offline
Registered User
Location: Lebanon
 
Join Date: Sep 2012
Posts: 2
Mein Auto: 1986 BMW 520i
I used to have this kind of problem with my 1986 520 bmw it was caused by unstable quantity of air that must enter the engine.. its a part located on the top right of the engine usually it can be damaged. Miss entrance of air in the engine results of rpm problems and problems like u r familiar with.
Reply With Quote
  #3  
Old 09-26-2012, 09:01 AM
mokh mokh is offline
Officially Welcomed to the 'Fest
Location: Lebanon
 
Join Date: Oct 2011
Posts: 104
Mein Auto: BMW 735 2002
i also have this problem in my 2002 735i . At light throttle the rpm oscillates especially if its under 2000rpm. still couldnt figure out what the cause was but i did get a "System too rich at idle" error. Cleared it and it didnt come back yet. I can tell u that its getting worse though....something's gna break soon and then i'll know what was causing it

Sent from my GT-P6800 using Bimmer App
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms