Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions

Site Feedback / Questions / Suggestions
Please post your comments, ideas, or suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-14-2012, 11:17 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Need assistance with the Bimmer app please

Hey guys. I just recently got an iPhone 4 and downloaded the Bimmer app. I can read the threads and posts without any difficulty. However, I cannot figure out how to post a reply. When I open a thread and want to post a reply, the only options that I see on the screen are the “back” button in the upper left corner which takes me back to the list of topics and the symbol in the upper right corner with a square and arrow in it. When I press that, I get options of “open in safari”, “share” and “refresh”, but no way to post a reply.

Can someone teach this old dog a new trick?
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
Advertisement
  #2  
Old 11-14-2012, 11:25 AM
supertech777's Avatar
supertech777 supertech777 is offline
Officially Welcomed to the 'Fest
Location: springfield , missouri
 
Join Date: May 2008
Posts: 762
Mein Auto: 1995 525i
Quote:
Originally Posted by BMR_LVR View Post
Hey guys. I just recently got an iPhone 4 and downloaded the Bimmer app. I can read the threads and posts without any difficulty. However, I cannot figure out how to post a reply. When I open a thread and want to post a reply, the only options that I see on the screen are the “back” button in the upper left corner which takes me back to the list of topics and the symbol in the upper right corner with a square and arrow in it. When I press that, I get options of “open in safari”, “share” and “refresh”, but no way to post a reply.

Can someone teach this old dog a new trick?
Hey Steve , when you are in the threads all you have to do is tap the screen and it should come up , or the thread topic itself tap it once and it should appear
Noel

Sent from my Desire HD using Bimmer App
Reply With Quote
  #3  
Old 11-14-2012, 11:37 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by supertech777 View Post
Hey Steve , when you are in the threads all you have to do is tap the screen and it should come up , or the thread topic itself tap it once and it should appear
Noel

Sent from my Desire HD using Bimmer App
Thanks, but I don't have trouble viewing the thread or posts. I just can't seem to figure out how to post a reply.

I tapped the post like you suggested and get two small tabs for "share" or "more". When I tap "more", I get the options to "copy post" or "open in safari".

So, I still don't see an option to reply to the post.

__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #4  
Old 11-14-2012, 01:21 PM
supertech777's Avatar
supertech777 supertech777 is offline
Officially Welcomed to the 'Fest
Location: springfield , missouri
 
Join Date: May 2008
Posts: 762
Mein Auto: 1995 525i
Hmm that's strange ! I wonder if you remove and reinstall the bimmer app

Sent from my Desire HD using Bimmer App
Reply With Quote
  #5  
Old 11-14-2012, 01:37 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Steve, congrats on getting with the "newfangled" tech! lol

Here's what you do buddy:
go To the App


Drill down to E34 sub forum unread topics will be dark grey, read will be white.


Tap the thread you want...


And as you see right at the bottom of the screen is a type bar that says "Write Something..." That is how you reply.

Click that and your screen will look like this:


"Send" To post. Tap "Open Advanced Options" to upload pictures!

Look into the settings tab to update your sig to let people know how tech savvy you are!
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #6  
Old 11-14-2012, 01:53 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Thanks Joe. My eyesight's not so bad that I need the huge font , well, ok. It helps

Anyway, I don't have the tool bar that is at the bottom of your examples. See the attachment for a screen shot of what I have.
Attached Thumbnails
Click image for larger version

Name:	100_2770.jpg
Views:	32
Size:	88.8 KB
ID:	349562  
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #7  
Old 11-14-2012, 02:00 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
I figured it out (can you believe that ????). I had not logged on with my username and password. No problem once I did that
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #8  
Old 11-14-2012, 02:38 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Quote:
Originally Posted by BMR_LVR View Post
Thanks Joe. My eyesight's not so bad that I need the huge font , well, ok. It helps

Anyway, I don't have the tool bar that is at the bottom of your examples. See the attachment for a screen shot of what I have.
LOL, i dont know why the pictures come out that big, that is by no means intentional nor a low blow age joke.

Glad you figured it out! enjoy the new phone, functions are limitless..
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #9  
Old 11-14-2012, 03:44 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by 95 E34 View Post
LOL, i dont know why the pictures come out that big, that is by no means intentional nor a low blow age joke.

Glad you figured it out! enjoy the new phone, functions are limitless..
Absolutely no insult taken. I like to pick around.

By the way, would you be kind enought to share with me how you put those screen prints on the forum like you did? TIA
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold


Last edited by BMR_LVR; 11-14-2012 at 03:46 PM.
Reply With Quote
  #10  
Old 11-14-2012, 04:59 PM
Monsignor's Avatar
Monsignor Monsignor is offline
BMW CCA Memeber #445389
Location: Pineapple Under the Sea
 
Join Date: Oct 2009
Posts: 3,199
Mein Auto: M50 Big Body
Siri lol
__________________


1995 525iA 250k mi
2003 350Z 88k mi
2014 F-150 0k mi

Instagram: @Titan_E34
Snapchat: Titan_E34
Reply With Quote
  #11  
Old 11-14-2012, 05:47 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by 95 E34 View Post
Siri lol
I would need iPhone 4S or higher. Got my iPhone 4 at no cost with my plan. I'm looking at an app now called Vlingo. It may suit my purposes. I really mostly want it for work purposes. I could use it with Facebook, Twitter or texting, but I don't do any of those. I am experimenting with the texting feature where I can send it to my e-mail and then copy/paste into my documents. Seems to be working pretty well so far.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms