Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-14-2012, 04:11 PM
KenN KenN is offline
Registered User
Location: Chicago
 
Join Date: Aug 2007
Posts: 25
Mein Auto: E46 330XI
Car is having a hard time to move when cold

Since the weather gets cold, usually under 45 degree. Every morning, my 2001 E46 is having a hard time to move fordward/reverse eventhough I try step on the gas, and the engine is revving. This would only last for 5 mins and everything becomes normal. No faulty code or light. The car has 112k on it. Is anyone here having this issue? How do you fix it?
__________________
---------------------
01 E46 330XI[SIGPIC]
Reply With Quote
Advertisement
  #2  
Old 11-14-2012, 05:05 PM
Siskin's Avatar
Siskin Siskin is offline
Device Under Test
Location: Central Pennsylvania
 
Join Date: Sep 2012
Posts: 274
Mein Auto: '04 325xi
So, to clarify, this is an automatic? When you apply throttle, the engine responds but the vehicle moves at a slower pace than normal?

Have you checked your ATF level?
__________________
Siskin | 2004 BMW 325xi ZPP/ZCW

Enough miles to make it to the moon... Here's to getting home.
Reply With Quote
  #3  
Old 11-14-2012, 05:09 PM
KenN KenN is offline
Registered User
Location: Chicago
 
Join Date: Aug 2007
Posts: 25
Mein Auto: E46 330XI
This is auto transmission. I have not checked ATF level. Thx for reply!
__________________
---------------------
01 E46 330XI[SIGPIC]
Reply With Quote
  #4  
Old 11-14-2012, 05:15 PM
Siskin's Avatar
Siskin Siskin is offline
Device Under Test
Location: Central Pennsylvania
 
Join Date: Sep 2012
Posts: 274
Mein Auto: '04 325xi
I would start by checking the fluid. ATF is not a dual weight oil and will not circulate as well at colder temperatures. If the fluid level is good, it may still need a change. Any contamination can influence the viscosity.

BMW says the fluid is good for the life of the vehicle, but c'mon, man... that's why these trannies grenade themselves at 200k.
__________________
Siskin | 2004 BMW 325xi ZPP/ZCW

Enough miles to make it to the moon... Here's to getting home.
Reply With Quote
  #5  
Old 11-14-2012, 05:17 PM
halltristan's Avatar
halltristan halltristan is offline
Bimmer Enthusiast
Location: Tennessee
 
Join Date: Feb 2012
Posts: 652
Mein Auto: 325i and X3
Quote:
Originally Posted by KenN View Post
Since the weather gets cold, usually under 45 degree. Every morning, my 2001 E46 is having a hard time to move fordward/reverse eventhough I try step on the gas, and the engine is revving. This would only last for 5 mins and everything becomes normal. No faulty code or light. The car has 112k on it. Is anyone here having this issue? How do you fix it?
You have a vacuum hose leak. It isn't the transmission. The fact that the car doesn't have any trouble after it has heated up is the key. I had a Suzuki that did the exact same thing. You probably have a vacuum hose with some holes - as the car heats up the hose expands and self seals. Good news is, this shouldn't be an expensive fix. The bad news is you or a mechanic may have a hard time finding the leak.
__________________

Member No. 470379

Last edited by halltristan; 11-14-2012 at 05:19 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms