Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-21-2012, 12:07 PM
e60_ e60_ is offline
Registered User
Location: utah
 
Join Date: Nov 2012
Posts: 6
Mein Auto: 530xi
Cas install issue

I installed a new cas from the dealer, and now my miles read 500+k miles? Did they not reset them to 0 on the cas? Is there any way for me to do this with the INPA/ect tools? On the up side, the car is running again.

Also, I am getting SRS, DSC, ABS lights???
Reply With Quote
Ads by Google
  #2  
Old 11-28-2012, 08:20 PM
MINI+BMWtek MINI+BMWtek is offline
BMW master tech
Location: Houston
 
Join Date: May 2012
Posts: 172
Mein Auto: e30 318
Did you code the new cas?
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms