Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 12-03-2012, 07:27 AM
InerJorgensen InerJorgensen is offline
Registered User
Location: Renton
 
Join Date: Nov 2012
Posts: 2
Mein Auto: 95 E34 530i
Question Erratic Shifting 4th to 5th Gear

Started not upshifting to 5th. Intermittant. Will shift thru 5th and will kick down to 4th but will not upshift back to 5th. If I movethe lever from drive to 4th it will not upshift when I move the lever to drive.. I have to pull over and restart the drive shift. Sequence. Any advice? Feel free toemail
Iner.jorgensen@gmail.com
Reply With Quote
Ads by Google
  #2  
Old 12-04-2012, 01:10 AM
Josh429er Josh429er is offline
Officially Welcomed to the 'Fest
Location: Saukville, Wi
 
Join Date: Aug 2012
Posts: 233
Mein Auto: 1989 BMW 535i
I would Check to see if it threw a code, do the stomp test, check trans fluid too. Of you change fluid and filter, it will help this issue. Speaking from experience. My car does it too. Mine has a code for incorrect torque converter lock up or something. Mine is a four speed and slams into 4th, and did the whole downside and stay in third at 60+ coming home from work today.
__________________
2003 GMC Sierra SLT 2500HD CC/SB
Reply With Quote
  #3  
Old 12-04-2012, 06:19 AM
InerJorgensen InerJorgensen is offline
Registered User
Location: Renton
 
Join Date: Nov 2012
Posts: 2
Mein Auto: 95 E34 530i
thanks for advice

The filter could cause low pressure. I will see about doing the maintenance next.
One other thing may not be related. The reverse detent has drifted away from the gear position. In other words, the rev light is not lit and doesn't go into reverse gear unless I urge the levr slightly into the park position. I expect this could be totally different issue.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms