Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-03-2012, 03:17 PM
MLAWING MLAWING is offline
mlawing
Location: kannapolis nc
 
Join Date: Dec 2012
Posts: 6
Mein Auto: 2004 525 bmw
04 525I when cold engine starts and runs but shuts off

It will continue to start and shut off until it reaches 160 degrees. The car will run perfect the remainder of the day ,until the next morning. ANY IDEAS
Reply With Quote
Ads by Google
  #2  
Old 12-03-2012, 04:35 PM
boramkiv's Avatar
boramkiv boramkiv is offline
Propellers Up Front
Location: Chesapeake, VA
 
Join Date: Jan 2011
Posts: 1,652
Mein Auto: Some Bavarian car outside
Any warning lights, codes? It could be quite a few things. MAF sensor, dirty throttle body, coil(s). I would start with checking for a vacuum leak though.
Reply With Quote
  #3  
Old 12-03-2012, 06:31 PM
MLAWING MLAWING is offline
mlawing
Location: kannapolis nc
 
Join Date: Dec 2012
Posts: 6
Mein Auto: 2004 525 bmw
the only code that comes up is auxillary inputs and outputs malfunction.I have intake off now everything looks good crankcase vent valve looks good . I have replaced mass air, when the car cranks it runs smooth it just acts like u unplug it. im leaning toward changing crank and cam sensors somebody stop me if that doesnt sound good
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms