Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-2012, 07:10 AM
Graham132white Graham132white is offline
Registered User
Location: Manchester UK
 
Join Date: Dec 2012
Posts: 41
Mein Auto: E53 4.4i X5
Leaking Valve Gaskets 4.4 problems..

Would this cause bad running or stalling or cause vac leaks on the ccv?
Long term fuel trims both at 0.8
Short term fuel trims at 25 while driving!

Any help appreciated...
Reply With Quote
Ads by Google
  #2  
Old 12-07-2012, 02:11 AM
Graham132white Graham132white is offline
Registered User
Location: Manchester UK
 
Join Date: Dec 2012
Posts: 41
Mein Auto: E53 4.4i X5
Anyone?...
Reply With Quote
  #3  
Old 12-07-2012, 12:17 PM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,667
Mein Auto: 1997 740iL / 2006 X5 4.4
Leaking valve gaskets can cause an accumulation of oil to build up in the spark plug wells...thus "drowning" the plugs in small pools of oil...which can cause "bad running" and "stalling".

Have you checked your spark plug wells?

Below is an example of a spark plug well with oil that is NOT supposed to be there versus one that is clean:

_
__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg

Last edited by QSilver7; 12-07-2012 at 12:25 PM.
Reply With Quote
  #4  
Old 12-07-2012, 01:04 PM
Graham132white Graham132white is offline
Registered User
Location: Manchester UK
 
Join Date: Dec 2012
Posts: 41
Mein Auto: E53 4.4i X5
Cheers for the reply..

I did have pools in the spark plug wells but thoroughly cleaned them out and cleaned the coil boots also. It did get rid of the bad misfires but still doesn't run very well.
I know I need to get the valve covers done so that's my next mission. I'm hoping that if they are leaking that bad, when fixed this will sort the hesitant acceleration and burbling.
I think valve cover leaks leave the ccv open or partially closed, not sure tho.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms