Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 12-24-2012, 11:18 AM
Ron Birchard Ron Birchard is offline
Registered User
Location: California
 
Join Date: Dec 2012
Posts: 1
Mein Auto: X3
Question X# hard to start when cold

I have this same problem and BMW Dealer can not figure it out.

"
Our 2007 X3 began to start and stall on cold mornings. This got progressively worse. Once started, it would not rev over1900 rpm until it reached near operating temp. Once up to temp, runs normally. Took it to dealer, they reprogramed, forund valvetronic faults, replaced motor, charged me $650+, did not solve problem. Still showing valvetronic faults.Got second opinion. Checked thermo time switch, coolant temp sensor, normal. Any ideas?"

After warming up it runs fine????
Reply With Quote
Advertisement
  #2  
Old 12-24-2012, 01:14 PM
x3brian x3brian is offline
Officially Welcomed to the 'Fest
Location: Sacramento CA
 
Join Date: Jan 2011
Posts: 1,007
Mein Auto: X3
What's your build month? That sure sounds like a cracked ccv/oil separator but not necessarily if you have the newer n52 motor....

Do you know what cel codes are being thrown?

Where in California? If it is the cold start ccv issue you would need to be in a pretty cold region of California for that to manifest....think truckee, parked outside all night and it's -5 below F.

Last edited by x3brian; 12-24-2012 at 01:15 PM.
Reply With Quote
Reply

Bookmarks

Tags
x3 hard to start when cold


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms