Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-28-2012, 05:42 PM
garcub garcub is offline
Registered User
Location: Montgomery, AL
 
Join Date: Nov 2012
Posts: 22
Mein Auto: 2002 330i
Post VANOS seal replacement question

Ok so a couple weeks ago I replaced the VANOS seals and could immediately tell a huge difference. I'm way past the break-in mileage and now it seems that the car has went back to its sluggish ways again. No SES or EML light....it just feels slow again. Any suggestions?
Reply With Quote
Ads by Google
  #2  
Old 12-29-2012, 08:34 AM
garcub garcub is offline
Registered User
Location: Montgomery, AL
 
Join Date: Nov 2012
Posts: 22
Mein Auto: 2002 330i
any ideas?
Reply With Quote
  #3  
Old 12-29-2012, 11:53 AM
Solidjake's Avatar
Solidjake Solidjake is offline
The one and only
Location: NYC
 
Join Date: May 2007
Posts: 17,668
Mein Auto: 2002 330i
Might be your call to do so but you can re-do everything. My issue is that when it's extremely cold and I do my cold start I hear a metal knocking sound which I think is one of the pistons..... Looks like in the spring I have to do the job over again.
Reply With Quote
  #4  
Old 12-29-2012, 01:15 PM
heztheone heztheone is online now
Officially Welcomed to the 'Fest
Location: Lebanon (The Country)
 
Join Date: Oct 2009
Posts: 1,368
Mein Auto: 330i ZHP M/T
u either got used to it, or it's a fluctuation in weather's temperature. my car runs the fastest at night or during cold weather due to lower temperature, in the summer or high temps, it feels like running slower...
__________________


Give a man a fish and you feed him for a day. Give a man a Chef and he feeds him for a lifetime
Reply With Quote
  #5  
Old 12-31-2012, 10:57 AM
garcub garcub is offline
Registered User
Location: Montgomery, AL
 
Join Date: Nov 2012
Posts: 22
Mein Auto: 2002 330i
below 3k its just dead again...pulls hard after 3k..just like before I did the seals. I just don't think I have the energy to care anymore..LOL Its been exhausting chasing all these damn gremlins.
Reply With Quote
  #6  
Old 01-02-2013, 11:57 AM
smolck's Avatar
smolck smolck is online now
ROLL TIDE!
Location: Birmingham, AL
 
Join Date: Jul 2007
Posts: 22,333
Mein Auto: 2004 ZHP Sedan
Check your DISA for proper operation. If it is stuck open or not moving it would cause the issue you describe.
__________________

Check out my YouTube Channel for DIY's and other fun stuff HERE
Check out my BMWBLOG!
Quote:
Originally Posted by Fast Bob View Post
now, go burn your Man Card, and buy yourself a Camry....
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms