Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 01-03-2013, 11:22 AM
ideal ideal is offline
Registered User
Location: kosovo
 
Join Date: Jan 2013
Posts: 3
Mein Auto: bmw
My BMW lose the energy somehow

I have BMW x5 3.0d 2004 I changed the battery but in the morning the battery is still dead

When I make the measurement of electricity consumption in vehicles is equal to zero and the battery dies again.
Can someone help me what to do

Thank you from Ideal
Reply With Quote
Advertisement
  #2  
Old 01-03-2013, 11:28 AM
ideal ideal is offline
Registered User
Location: kosovo
 
Join Date: Jan 2013
Posts: 3
Mein Auto: bmw
plase help me
Reply With Quote
  #3  
Old 01-04-2013, 02:57 PM
tim330i's Avatar
tim330i tim330i is offline
Administrator
Location: Boston
 
Join Date: Dec 2001
Posts: 5,919
Mein Auto: Ti Silver 03 M3
Welcome to Bimmerfest! I've moved your posts to their own thread instead of being piggybacked on an existing topic. Could your battery be bad?

Tim
Reply With Quote
  #4  
Old 01-05-2013, 12:07 PM
ideal ideal is offline
Registered User
Location: kosovo
 
Join Date: Jan 2013
Posts: 3
Mein Auto: bmw
I changed three new batteries and all of them did the same problem .I think it s not the problem the battery.I think somewhere is losing the electricity but where I don t know
Reply With Quote
  #5  
Old 01-06-2013, 03:58 PM
Prometheus's Avatar
Prometheus Prometheus is offline
Prometheus
Location: Perth, Australia
 
Join Date: Jan 2012
Posts: 144
Mein Auto: X5 e53 3.0i 2006
Best thing to do when you're unable to discover the problem yourself is take it in for service.
Reply With Quote
  #6  
Old 01-06-2013, 04:36 PM
DirtyDan's Avatar
DirtyDan DirtyDan is offline
Officially Welcomed to the 'Fest
Location: Ohio
 
Join Date: Jan 2011
Posts: 170
Mein Auto: 2003 X5 3.0i
It is the alternator. Just had mine replaced. It is 2.7 hours of labor.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms