Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 01-13-2013, 07:34 AM
pimpincbr pimpincbr is offline
Registered User
Location: North Brunswick NJ
 
Join Date: Dec 2010
Posts: 1
Mein Auto: 2006 X5 3.0i
Angry Help with 2006 X5 3.0

Hello All,

I have spent a few hours trying to locate my issue and through reading several other post I think I am going to try with a new battery first but here is my situation. Car was just shipped cross country on a open car transport truck. When I recieved my X5 the truck driver told me that the car wouldnt start for him and he had to jump the car at some point throughout the trip. When he delivered the car it was already running and he pulled it off and drove it home. The car sat for about 5 hours in my garage came back to car and wanted to have it detailed since it was covered in mud and all types of dirt. The driver said he had been through snow storms etc. I started the car just fine took it to the detailers got the car back no problem. About 20 minutes out of the car wash I drove back into my garage turned the car off and the windows and sunroof opened on its own and I wasnt holding the key in at all. I turned the car back on rolled the windows up turned off and this time the locks poped on there own and windows and sun roof opened again. I did this about 5 times and gave up. I left the car for about 30 minutes and came back with a different key and this time the car wouldnt start just some clicking noise which eventually didnt even do that anymore just the red airbag light. I left the car alone and came back 30 minutes later and this time the driver side daytime running light was on and nothing else. I turned the light switch no other headlight would come on and the daytime running light would not go off. At this point I just needed to walk away for a while came back in a hour and everything was off. I tried to start the car and no juice. This morning I woke up and hoooked the car up for a jump off of a G37 Infiniti. I let the Infiniti run for about 3 min giving it a little gas here and there and then tried to start my truck and just clicking. All of the interior lights on the car came on I was able to use the locks again to unlock the trunk but the car would not turn over however and the damn windows rolled back down again after being hooked up to the jump. After another 2 mins of trying to charge and start I still got nothing but some clicking. Not really sure what could be the issue here. About 2.5 months ago I did replace the Alternator so I certain this should be good? Im not sure if the Battery is just that old and is just dead, its the original battery and the car is a 06 with 99,950 miles on it so I would think its about time to replace but what about these windows going crazy and is it possible something in the electrical shorted out during the cross country transport in the harsh weather? I guess Im just trying to narrow it down as I just moved into town and dont have any connections out here and dont want to get ripped at BMW as I just spent so much money on this cross country move. I am no mechanic at all and would say I am def a rookie so your patience and assistance is greatly appreciated. Sorry for the book just wanted to give the whole story.

Thanks,

James
Reply With Quote
Ads by Google
  #2  
Old 01-13-2013, 05:17 PM
dryflyguy dryflyguy is offline
Registered User
Location: Marin County, CA
 
Join Date: Nov 2009
Posts: 25
Mein Auto: 2006 X5 4.8iS
Replace the battery.
Reply With Quote
  #3  
Old 01-14-2013, 06:10 PM
bimmerworld bimmerworld is offline
Registered User
Location: Connecticut
 
Join Date: Jan 2013
Posts: 13
Mein Auto: X5 2005 Sport
If you were able to make ~100K with the original battery it is time to change it. Mine has 58K and I just had my first jump start last week. I think I will do the same. The dealer quoted me $210 for the battery and $130 for an hour of labor. I think $340 is a good deal for a good night's sleep for another 8 years.
__________________
BMW X5 2005 Sport E53 M62
4.4i V8 DOHC 32V AWD

Reply With Quote
  #4  
Old 01-16-2013, 11:55 PM
scottjoh scottjoh is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: May 2006
Posts: 342
Mein Auto: 1999 323i
Quote:
Originally Posted by pimpincbr View Post
...About 20 minutes out of the car wash I drove back into my garage turned the car off and the windows and sunroof opened on its own and I wasnt holding the key in at all. I turned the car back on rolled the windows up turned off and this time the locks poped on there own and windows and sun roof opened again. I did this about 5 times and gave up. I left the car for about 30 minutes and came back with a different key and this time the car wouldnt start just some clicking noise which eventually didnt even do that anymore just the red airbag light. I left the car alone and came back 30 minutes later and this time the driver side daytime running light was on and nothing else. I turned the light switch no other headlight would come on and the daytime running light would not go off. At this point I just needed to walk away for a while came back in a hour and everything was off. I tried to start the car and no juice. This morning I woke up and hooked the car up for a jump off of a G37 Infiniti. I let the Infiniti run for about 3 min giving it a little gas here and there and then tried to start my truck and just clicking. All of the interior lights on the car came on I was able to use the locks again to unlock the trunk but the car would not turn over however and the damn windows rolled back down again after being hooked up to the jump. After another 2 mins of trying to charge and start I still got nothing but some clicking. Not really sure what could be the issue here. About 2.5 months ago I did replace the Alternator so I certain this should be good? Im not sure if the Battery is just that old and is just dead, its the original battery and the car is a 06 with 99,950 miles on it so I would think its about time to replace but what about these windows going crazy and is it possible something in the electrical shorted out during the cross country transport in the harsh weather?
First off replace the battery, but, that doesn't explain the windows rolling down. I believe it is one of two things. First, and most likely, it could be a bad door lock actuator/latch assembly in the driver's door. If it's bad it will need to be replaced. Second it could be the PM-FT module, again in the driver's door. The PM module may have been water damaged at some point and the corrosion could be causing this behavior. I would start by opening up the PM module and checking the electronic circuit boards for signs of water damage. Replace the whole module if you find some. If you don't see any water damage then replace the door lock actuator/latch assembly.

Last edited by scottjoh; 01-16-2013 at 11:58 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms