Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-23-2013, 07:29 AM
amandash amandash is offline
Registered User
Location: Florida
 
Join Date: Jan 2013
Posts: 11
Mein Auto: Florida
Low oil pressure

I have an 1997 740 il E38 with under 100000 miles. When I start the car there is a noisy rattle in the timing chain area/lower front. After a couple of seconds it goes away and the engine is silent. I leave it idling until it reaches normal operating temp. About 5 minutes after the engine starts to make rattling noises again. At this time I shut it off.

I put an oil pressure gauge on it and when it start the pressure reads 40 to 50 lbs when the engine is cold. Most times when it reached operating temp the oil pressure remains between 25 to 37 lbs. After about 5 minutes idling at operating temp the pressure goes down to about 21 lbs and it begins to rattle and knock again.

I changed the oil and it stills does the same..

Any ideas? what may be the problem?

Will be thankful for any helpful thoughts or solutions.
This was posted elsewhere and it was recommended to post on this forum.
Appreciate the guidance.
Reply With Quote
Ads by Google
  #2  
Old 01-24-2013, 01:18 AM
JasonSC540ia JasonSC540ia is offline
Officially Welcomed to the 'Fest
Location: Alamogetto NM
 
Join Date: Aug 2009
Posts: 639
Mein Auto: 1999 740i
As long as your oil light goes out when you start your car, then your oil pressure should be fine. Im not sure what the specs are on oil pressure. The rattle you here on start is typical BMW v-8 chain rattle. This can be cured most of the time by changing the main timing chain tensioner. You can get it for about $60 and takes less then 30 mins to change. The DIY can be found on this site. I changed mine and it cured about 90% of my rattle on start. The other 10% I cure with 1 bottle of Lucus oil additive at oil changes. A lot of people have given me $hit on this site for doing so, but I have zero chain rattle when I use it.

Last edited by JasonSC540ia; 01-24-2013 at 01:19 AM.
Reply With Quote
  #3  
Old 01-26-2013, 04:22 AM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 1,908
Mein Auto: E23;E30;E38;E32;E34 +
I would suggest that hot oil pressure off idle is a little low. Maybe check the oil pump clearances and change the oil filter again for OEM.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E30 318i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #4  
Old 01-28-2013, 01:46 PM
amandash amandash is offline
Registered User
Location: Florida
 
Join Date: Jan 2013
Posts: 11
Mein Auto: Florida
Low oil pressure

It idles almost dead on the first mark. I assume about 500 rpm. I pulled the oil pan and checked the pump. the pickup strainer looked clear and the pump bolts was tight. There was no sludge but there was about 7-8 pieces of black plastic channel about half inch to 3/4 inches long at the bottom of the pan. I assume the chain guide is broken. Needs to replace the guides.

But does anyone know what the correct idle speed in park? or in drive? and approximately what the oil pressure should be at idle?

I saw another thread that someone suggest about 500-600 -700.

Also is there an adjustment physical or computer.

Any helpful advice would be appreciated.
Reply With Quote
  #5  
Old 01-28-2013, 11:24 PM
JasonSC540ia JasonSC540ia is offline
Officially Welcomed to the 'Fest
Location: Alamogetto NM
 
Join Date: Aug 2009
Posts: 639
Mein Auto: 1999 740i
Idle at first mark is fine. Does it sound like its about to die? Mine idles at the first mark and it doesnt sound like its about to die. I had an M62 like yours years ago....cant remember if there is an adjustment on the throttle body.
Reply With Quote
  #6  
Old 02-01-2013, 09:27 PM
amandash amandash is offline
Registered User
Location: Florida
 
Join Date: Jan 2013
Posts: 11
Mein Auto: Florida
No it does not sound as if it would die. Bear in mind that the idle speed mentioned here is out of gear. I do notice that when the A/C cuts in the idle speed goes up a bit.

Having found the remains of the broken guide I will be replacing the guides. So can someone tell me if it is possible to do so without disturbing the chain? Can the guides be maneuvered into position without removing the chain?

I believe the timing is on but it does have a slight misfire somewhere between idle and 1200 rpm. Any thoughts on this?
Reply With Quote
  #7  
Old 02-11-2013, 11:34 PM
amandash amandash is offline
Registered User
Location: Florida
 
Join Date: Jan 2013
Posts: 11
Mein Auto: Florida
OK folks the problem was the chain tensioner.

First it went bad causing the guide to be broken. When I replaced the tensioner it failed to expend when the engine started and was totally ineffective.

It appears that when the oil got hot the tensioner was sliding out of its channel and was being slapped back in by the chain making a horrible clatter.

I used a piece of soft plastic to keep the tensioner compressed in order to install it. I had hoped that it would melt and as the engine got hot allowing it to expand. But as soon as it started it expanded I guess from the oil pressure.

Now all is well except a broken guide but absolutely no noise.

The oil pressure reads 20+ lbs at idle so I guess that a good reading.

The slight misfire resulted from the plug boot being saturated with oil. The valve cover inner gasket was leaking and oil was getting to the base of coils.

However I would still like to know if the guide could be replaced without moving the chain. Can anyone answer this question?
Reply With Quote
  #8  
Old 02-12-2013, 12:03 AM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 1,908
Mein Auto: E23;E30;E38;E32;E34 +
THe ECU will try to hold the idle at factory preset. Just needs 50% duty cycle at the ICV with hot engine in drive (from memory).
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E30 318i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms