Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-28-2013, 02:46 AM
Billys45 Billys45 is offline
Registered User
Location: Shreveport Louisiana
 
Join Date: Jan 2013
Posts: 9
Send a message via MSN to Billys45
Mein Auto: BMW 745 li
Unhappy Need help BMW 745 engine locked

Hi everyone am new to this forum
And this is my first Bmw my BMW was leaking coolent from front
I thought it was the water pump so I replaced the water pump
Not knowing about the weep hole so after I put new water pump on put coolent in the car and it was still leaking so I saw the hole and thought my timing cover had a hole in lol but after coming to this forum found out it was the coolent pipe
And found out I was a big job called a bmw shop here they wanted 4500 for the job
So I found there bimmer pipe and order that with the valley pan and all those gasket
After putting in new pipe putting coolent stop the leak .tryed starting my car engine turned over but battery was weak said in dash recharge battery so I took my battery to auto zone got it charged put it back in the car and tryed to start again this time it would only my a tick sound every time I press start engine so I thought my stater went bed so I got a new stater put in still something now was getting scared and worried cuz I drove the car in my self and after the coolent leak fix the engine turn over now the engine is not turning.so I decided to see is the motor turns by the crank now my problem is my crank only turn half way then locks
Then I can turn it so far back and it locks again my engine is not doing a 360

So now I don't know what's wrong engine manually only turns half way then locks
Then backward half way then locks please help me I don't know what's going on
Reply With Quote
Advertisement
  #2  
Old 01-28-2013, 11:24 AM
7Rage 7Rage is offline
Officially Welcomed to the 'Fest
Location: Long Beach, CA
 
Join Date: May 2012
Posts: 183
Mein Auto: 2007 750Li
when turning by hand is the belt off? "apparantley" other belt driven devices can seize and not let engine spin.... i dont know this first hand though...
Reply With Quote
  #3  
Old 01-28-2013, 11:26 AM
Billys45 Billys45 is offline
Registered User
Location: Shreveport Louisiana
 
Join Date: Jan 2013
Posts: 9
Send a message via MSN to Billys45
Mein Auto: BMW 745 li
Yes it is off
Reply With Quote
  #4  
Old 01-28-2013, 12:09 PM
7Rage 7Rage is offline
Officially Welcomed to the 'Fest
Location: Long Beach, CA
 
Join Date: May 2012
Posts: 183
Mein Auto: 2007 750Li
says you put in coolant pipe but not specifically that you did the valley pad.... anyway did you lose anything in the engine... I do not know everyhing that becomes exposed when doing this fix, but maybe something is stopping movement? at one specific point? if i understand correctly, you can turn it a good amount one way and a good amount the other, but not all the way areound ,right?
Reply With Quote
  #5  
Old 01-28-2013, 12:24 PM
Billys45 Billys45 is offline
Registered User
Location: Shreveport Louisiana
 
Join Date: Jan 2013
Posts: 9
Send a message via MSN to Billys45
Mein Auto: BMW 745 li
Absolutely correct it only turns a certain spot forward and a certain spot backwards then stops I was wondering when I took one of the valvetronic motors off to get the intake out I did not put them in removal mode .maybe one valve is touching the cylinder
Reply With Quote
  #6  
Old 01-28-2013, 01:33 PM
7Rage 7Rage is offline
Officially Welcomed to the 'Fest
Location: Long Beach, CA
 
Join Date: May 2012
Posts: 183
Mein Auto: 2007 750Li
having never done this I dont know for sure... jsut open it back up and verify everthing, if it moved before and doesnt now, either something is out of alignment or you left something in there that is not allowing full movement....
Reply With Quote
  #7  
Old 01-28-2013, 11:28 PM
Billys45 Billys45 is offline
Registered User
Location: Shreveport Louisiana
 
Join Date: Jan 2013
Posts: 9
Send a message via MSN to Billys45
Mein Auto: BMW 745 li
I took intake out and put magnit noting down there I also took valve cover off see noting maybe I bent a rod or a valve cuz of not putting valvetronic motor in removel mode and maybe the valve was down and hit the cylinder . I don't see anything else stoping the motor it won't turn more then half even with a cheetah pipe.and I broke one of the valvetronic sensor . What u guys think I should do a used motor is around 2500 bucks plus freight
And then I don't know how long that's gonna last me it's a used engine
Reply With Quote
  #8  
Old 01-29-2013, 09:42 AM
bkc0508 bkc0508 is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: Sep 2012
Posts: 127
Mein Auto: 2006 750LI / 2012 2500HD
Did you take the plugs out and try to spin it...
Reply With Quote
  #9  
Old 01-29-2013, 10:30 AM
Billys45 Billys45 is offline
Registered User
Location: Shreveport Louisiana
 
Join Date: Jan 2013
Posts: 9
Send a message via MSN to Billys45
Mein Auto: BMW 745 li
Ya I did still does the same thing
Right now I have the valve cover off on both sides
Intake off and all coil packs and spark plug out
Belt off fan off valvetronic motors off
Reply With Quote
  #10  
Old 01-29-2013, 10:34 AM
sirstopher's Avatar
sirstopher sirstopher is offline
bimmerfest Supporting Member
Location: Ok.
 
Join Date: Aug 2011
Posts: 1,100
Mein Auto: POS Honda
Did you break a timing chain?
__________________
97 740i e38 - SOLD
02 745i e65
03 Montero Limited

Reply With Quote
  #11  
Old 01-29-2013, 10:38 AM
bkc0508 bkc0508 is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: Sep 2012
Posts: 127
Mein Auto: 2006 750LI / 2012 2500HD
Starter could be hung in the flywheel would be my next thing to check.
Reply With Quote
  #12  
Old 01-29-2013, 10:18 PM
Billys45 Billys45 is offline
Registered User
Location: Shreveport Louisiana
 
Join Date: Jan 2013
Posts: 9
Send a message via MSN to Billys45
Mein Auto: BMW 745 li
Quote:
Originally Posted by bkc0508 View Post
Starter could be hung in the flywheel would be my next thing to check.
The chain is pretty tight even when I go back and forth with it
Reply With Quote
  #13  
Old 01-29-2013, 10:24 PM
Billys45 Billys45 is offline
Registered User
Location: Shreveport Louisiana
 
Join Date: Jan 2013
Posts: 9
Send a message via MSN to Billys45
Mein Auto: BMW 745 li
Do u guys think I should buy a salvege BMW 745 I 2002 from Aution for 4000 or buy a used 2500 motor
See the BMW in action to tomarrow is a 2002 745i no key so that's mean no mileage also mean no engine start
So no guarantee the motor is any good the one in action is a recontrated title the car looks like it came out the paint shop with getting painted
Reply With Quote
  #14  
Old 01-29-2013, 10:25 PM
Billys45 Billys45 is offline
Registered User
Location: Shreveport Louisiana
 
Join Date: Jan 2013
Posts: 9
Send a message via MSN to Billys45
Mein Auto: BMW 745 li
So with out getting painted
Reply With Quote
  #15  
Old 01-30-2013, 06:56 AM
First_745Li's Avatar
First_745Li First_745Li is offline
Officially Welcomed to the 'Fest
Location: South FL
 
Join Date: Jun 2012
Posts: 2,433
Mein Auto: '03 745Li
IMHO -I would get someone else to take a second look before I decide to do an engine swap. It's probably something right in your face that you're overlooking...
__________________


'11 328i
'07 Audi A8 (w/ 20,000 miles)
'03 745Li (sold)
'03 Acura TL-S
'02 Infiniti QX4 (sold )
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms