Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > F12 / F13 (2012 - Current)

F12 / F13 (2012 - Current)
The all new 3rd generation 6 series coupe (F13) and convertible (F12) forum. The F06 BMW 6 Series Gran Coupe forum is here

Reply
 
Thread Tools Display Modes
  #1  
Old 02-08-2013, 08:00 AM
Houston Bimmer Houston Bimmer is offline
Registered User
Location: Houston
 
Join Date: Apr 2008
Posts: 61
Mein Auto: 2012 650i
Sirius Radio says acquiring

I was wondering if anyone else is having this issue and found a fix. My 2012 650 has been great. Other than the same tire issues others have had she had been solid. Last week I was on my way to work and when I switched to Sirius it says acquiring, but never found the signal. I have had Sirius resend the refresh signal 5 times. They are telling my its a receiver problem. Before I drop off my car at the dealership, has anyone had this issue and found a fix?

Thanks
Reply With Quote
Advertisement
  #2  
Old 02-08-2013, 08:07 AM
BMWTurboDzl BMWTurboDzl is offline
Officially Welcomed to the 'Fest
Location: SE United States
 
Join Date: Jul 2010
Posts: 1,241
Mein Auto: 435i, 335d sold.
Quote:
Originally Posted by Houston Bimmer View Post
I was wondering if anyone else is having this issue and found a fix. My 2012 650 has been great. Other than the same tire issues others have had she had been solid. Last week I was on my way to work and when I switched to Sirius it says acquiring, but never found the signal. I have had Sirius resend the refresh signal 5 times. They are telling my its a receiver problem. Before I drop off my car at the dealership, has anyone had this issue and found a fix?

Thanks
I had this problem with my 2010 diesel and it required a software update from BMW to fix. Many cars at the time had this problem.

Sent from my MB525 using Bimmer App
__________________
Current: 435i
Previous : e90 335d, e90 330i, e46 330 zhp.
Reply With Quote
  #3  
Old 02-21-2013, 06:07 PM
Houston Bimmer Houston Bimmer is offline
Registered User
Location: Houston
 
Join Date: Apr 2008
Posts: 61
Mein Auto: 2012 650i
Well I have a new CIC. They didn't save any setting or transfer anything to the new computer and I am back to reprogramming, resetting, and re-downloading everything.

Not happy about this. Also it took two times for them to reprogram the computer so everything talks to each other.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > F12 / F13 (2012 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms