Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 02-09-2013, 06:52 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,419
Mein Auto: 2011 750LXi Individual
Ticking Noise Under Hood (Video)

What is this ticking noise(!?):





Just started hearing tonight!

In the second clip, it's there, increases in intensity, then stops, but returns...

Last edited by tim330i; 05-08-2013 at 07:12 AM.
Reply With Quote
Advertisement
  #2  
Old 02-09-2013, 08:44 PM
Tuesday Tuesday is offline
.
Location: .
 
Join Date: May 2012
Posts: 283
Mein Auto: .
I hear pretty normal injector clatter. In the first video I did hear what sounded like one injector acting up - but that would throw a soft code in the DME, so have your dealer check it out. These cars (for those who didn't know) have direct injection which means they have large, loud injectors that shoot gas directly into the cylinder, bypassing the intake manifold. Diesel cars use similar type of fuel delivery, so that's why there are some similarities in noise and why BMW put those large, thick sound dampeners on top of the motor.
Reply With Quote
  #3  
Old 02-09-2013, 09:25 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,419
Mein Auto: 2011 750LXi Individual
Thanks for your prompt and thorough reply!

I'm not convinced it's normal, though, as it's the first time I'm hearing it.

Note it's persistent in the first clip, but only heard for a few moments in the second clip, after which you hear normal engine noise...

Last edited by dbs600; 02-10-2013 at 10:00 AM.
Reply With Quote
  #4  
Old 02-09-2013, 10:43 PM
Popoemt's Avatar
Popoemt Popoemt is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2012
Posts: 4,186
Mein Auto: 2013 740 Li
Sounds like a fan wobbling to me...
__________________

2013 740 Li
2007 G35 (trade-in)
2003 Z06 (Black, 50th Anniversary)
2001 Z06 (Torch Red)
Reply With Quote
  #5  
Old 03-02-2013, 06:56 PM
BPHBimmer BPHBimmer is offline
Registered User
Location: Mass
 
Join Date: Jan 2013
Posts: 25
Mein Auto: 11 750i XDrive MSport
Mine does the same exact thing, u ever figure it out? Mine comes and goes too.
Reply With Quote
  #6  
Old 03-02-2013, 07:19 PM
f01driver f01driver is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Jun 2012
Posts: 752
Mein Auto: 11' 750i, 14' Bentley GTC
Mine as well. Maybe I'll have it checked out on my next oil change.
__________________
2011 750i

Reply With Quote
  #7  
Old 03-04-2013, 06:16 AM
f01driver f01driver is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Jun 2012
Posts: 752
Mein Auto: 11' 750i, 14' Bentley GTC
Itschase might be correct because the RR Ghost has a similar "ticking" sound upon start up.


Watch at 5:47 mark.


__________________
2011 750i


Last edited by f01driver; 03-04-2013 at 06:18 AM.
Reply With Quote
  #8  
Old 01-28-2014, 04:04 PM
mrg0612 mrg0612 is offline
Registered User
Location: Cincinnati
 
Join Date: May 2013
Posts: 40
Mein Auto: 750Li
Just got mine back from dealer for the vibration issue under load around 40 mph and now I'm getting this ticking sound as heard in video #1 of original post. It had not made this sound previously and just started this today.

Has anyone had any insight on this fix?
Reply With Quote
  #9  
Old 01-28-2014, 04:21 PM
pranavf01's Avatar
pranavf01 pranavf01 is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Feb 2012
Posts: 684
Mein Auto: Bmw F01 750i
Mine has this whining noise, does anyone else have this?

__________________
<img src=https://fbcdn-sphotos-e-a.akamaihd.net/hphotos-ak-prn1/t1/1947328_10151975079323015_1264237768_n.jpg border=0 alt= />


F01 7 series
Options: Pretty much everything, Except Rear Wood Shelf.
Mods: Front Lip, Rear Trunk Spoiler, 20" Giovanna Andros Rims, 15% Front, 5% Rear Windshield Tint, 45% Front Windshield Polarized Tint, Matte Black Accents, Light Smoked Tail Lights, Black Exhaust Tips, Kidney Grills & Front Vents Painted Matte Black, Brake Calipers Painted Gloss Red w/ White BMW Logos, B&W Roundels.
Reply With Quote
  #10  
Old 01-28-2014, 04:40 PM
mrg0612 mrg0612 is offline
Registered User
Location: Cincinnati
 
Join Date: May 2013
Posts: 40
Mein Auto: 750Li
I previously had the whining noise and the fuel pump replacement fixed that.
Reply With Quote
  #11  
Old 01-29-2014, 06:35 AM
DLF750 DLF750 is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Jul 2009
Posts: 2,578
Mein Auto: 2011 BMW 750i X Drive
mine always does that ticking sound. I've been told by the dealer that it's a very loud car in terms of engine noise.
__________________
2011 BMW F01 750i. Dark grey, black interior. Anthracite headliner, M Package, 760 Quad Tips/Diffuser, PedalBox, Sport Package and a bunch of other stuff...
Reply With Quote
  #12  
Old 01-29-2014, 08:17 AM
beamlord's Avatar
beamlord beamlord is offline
Wardaddy in retirement
Location: Europe
 
Join Date: Sep 2011
Posts: 836
Mein Auto: f01 750i
Sounds normal to me. Mine has pretty much same ticking, old and new engine alike.
__________________
F01 750i
F10 530d


Reply With Quote
  #13  
Old 01-29-2014, 09:47 AM
Rogue2258 Rogue2258 is offline
Rogue2258
Location: La Porte, Tx
 
Join Date: Oct 2012
Posts: 176
Mein Auto: 2010 550i GT, 2011 535i
PranavF01-there were a few complaints about this exact whine on the GT forum early on. The issue was the oil pump. At that time they were replaced under warranty. I would have your dealer diagnos it.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms