Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 03-31-2013, 05:46 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
95 540i 6speed problems in need of some help

Bought the car as a daily driver and a fixer upper at the same time! Its a 95 540i 6 speed! It was running good when I bought it. The man told me he never ran it much but never changed the oil when he bought it from a man I Georgia! when started it has rough little tick that goes away then comes back. The engine runs very smooth but has a loud tick that comes and goes it seams like its burning a little oil I took a paper towel and wiped inside the exaust pipe and pulled out what looked like oil and at idol it seams to be blowing white smoke but he said the car was sitting for 4 months! I don't know what this could be but does anybody have a clue or could help me figure out what this could be thank you for your time!
Reply With Quote
Advertisement
  #2  
Old 03-31-2013, 06:08 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
Has any one ever had these problems?
Reply With Quote
  #3  
Old 03-31-2013, 07:55 PM
manuelwindows manuelwindows is offline
Officially Welcomed to the 'Fest
Location: Eugene, Oregon
 
Join Date: Oct 2012
Posts: 134
Mein Auto: 1994 530i, 1977 320i
i'm sorry this is happening. do you know how many miles were put on it without changing the oil and what grade oil it was running on? How long could it have been sitting without being driven because these cars hate that? I would suspect that most owners here are relatively fastidious about things like oil changes so if this is a problem caused by poor maintenance by the previous owner, it might not readily show up in the forum but where there is a problem, there is a solution ... that hopefully does not involve a new engine
Reply With Quote
  #4  
Old 03-31-2013, 08:00 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
He did not tell me none of that but I shut the car off and let it sit for about 3 hours and started it up no smoke then about 20 min later as the car started to heat up it started smoking its not bad smoke but enough to worry you! I still haven't changed the oil but I am nit driving the car until I do! But I thinkbthe oil is old and way to thin can this cause the problem! And also my coolant light came on I just think its low on coolant I hope!
Reply With Quote
  #5  
Old 03-31-2013, 08:24 PM
manuelwindows manuelwindows is offline
Officially Welcomed to the 'Fest
Location: Eugene, Oregon
 
Join Date: Oct 2012
Posts: 134
Mein Auto: 1994 530i, 1977 320i
Have you looked at the coolant tank to see if it is low on coolant? When you use the dipstick to check the oil, how much is in there. Put some of the oil on a white piece of paper and that might give you an idea of its consistency. What is the temp gauge showing?

Does the smoke smell like burning oil?

when you do put new oil in, probably use 15W-30, if your engine is still alive
Reply With Quote
  #6  
Old 03-31-2013, 08:58 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
I pulled the dip stick and their was yellowish sludge on the end of it and I took the oil cap off and their was the same color looking substance around it please tell me I don't have a blown head gasket and the the antifreeze is really low idk why it was fine yesterday
Reply With Quote
  #7  
Old 03-31-2013, 09:23 PM
DanM5's Avatar
DanM5 DanM5 is offline
My other ride is ur wife
Location: Perth, WA
 
Join Date: Feb 2013
Posts: 213
Mein Auto: 535is-m
Don't take any1's word for it that they did as they told you!! It seems like a h/g, but it could just be neglect.. Drain the engine oil.. You'll notice any contamination then, and it needs to be done anyway!!

If it looks ok then you need to check other things.. Can you get hold of a coolant system pressure tester and/or a combustion gas leak tester?? These are good tools for checkin h/g's

Did you get the car cheap?? Cheaper then what they're goin for??
__________________

Get in, sit down, hang on, shut up!!
Reply With Quote
  #8  
Old 03-31-2013, 09:29 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
See the coolant light just come on out of no were while the car was at idol messing with the radio and cleaning out the car! Its not blowing smoke bad just looks like when you start your car on a cold day! He said the oil was never changed! Do you think the head is blown! I gave 1900 for the car!
Reply With Quote
  #9  
Old 03-31-2013, 09:40 PM
DanM5's Avatar
DanM5 DanM5 is offline
My other ride is ur wife
Location: Perth, WA
 
Join Date: Feb 2013
Posts: 213
Mein Auto: 535is-m
How much are they goin for locally?? Steam out your exhaust could be just water in your muffler from laying up.. I'm not sayin the head gasket ISN'T gone, but rule out every other possibility 1st..

Coolant light is because it's low on coolant.. Do you see any signs of leaks?? If not then top it up and check all your hose clamps to make sure they're all tight.. Don't over tighten them!
You mite be lucky that your h/g is ok, your car just needs tlc...
__________________

Get in, sit down, hang on, shut up!!
Reply With Quote
  #10  
Old 03-31-2013, 09:46 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
Around 3000 in to decent condition! Could old thin oil cause yellowish residew on the dip stick and oil cap! The car didn't have any leaks when I bought it and I bought it yesterday!
Reply With Quote
  #11  
Old 03-31-2013, 09:56 PM
DanM5's Avatar
DanM5 DanM5 is offline
My other ride is ur wife
Location: Perth, WA
 
Join Date: Feb 2013
Posts: 213
Mein Auto: 535is-m
That residue would suggest a h/g but still rule everything else out.. If the oil is really old and has lost a lot of its properties it can go sh*tty like that.. If coolant got into your sump through a leaking h/g then when you drain your oil you'll have a lot more coming out then what should be in it..
__________________

Get in, sit down, hang on, shut up!!
Reply With Quote
  #12  
Old 03-31-2013, 10:00 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
I hope and pray its not blown but I will let you know when I figure something out forsure!
Reply With Quote
  #13  
Old 03-31-2013, 11:25 PM
M540FELLA's Avatar
M540FELLA M540FELLA is offline
Josh
Location: Chatt,TN
 
Join Date: May 2012
Posts: 828
Mein Auto: 95 540i m sport
Do the tests above. If it's a head gasket and you don't want to fix it , let me know I may be interested in getting it for a sixspeed swap.
__________________
Reply With Quote
  #14  
Old 04-01-2013, 05:07 AM
snowsled7 snowsled7 is offline
The Ornery Old Man
Location: SW Mountains
 
Join Date: Mar 2012
Posts: 980
Mein Auto: GTI
Change the oil and DRIVE it. Make sure the rest of the fluids are topped up so you can watch them for dropping levels.

The yellow on the oil cap can simply mean it hasn't been driven up to temperature lately. It doesn't seem to me that headgasket failures are very common on your engine, I wouldn't worry just yet, you need to establish a baseline first.
__________________
Current ride... '13 GTI Wolfsburg
BMW's from my past...
'92 535i/5 '89 325ix/5
'98 750iL '86 325(e)/5
'95 740iL '84 318i/5
Reply With Quote
  #15  
Old 04-01-2013, 06:08 AM
upallnight upallnight is offline
Officially Welcomed to the 'Fest
Location: Crook County
 
Join Date: Nov 2012
Posts: 512
Mein Auto: BMW, Lotus, Porsche
Yellow sludge is formed when warm air condense on cold engine parts that has oil on it. If you wear glasses you know that they fog up when you come in from the cold into the house. Like snowsled7 said, get the engine hot change the oil and drive it. You may want to change the oil more often if you do a lot of short distant driving like going to the grocery store or driving the kids to school.
Reply With Quote
  #16  
Old 04-10-2013, 10:54 PM
imae34driver imae34driver is offline
FCK HONDA
Location: Orange County , CA
 
Join Date: Feb 2013
Posts: 2,063
Mein Auto: 1995 540i SPORT /6 spd
i have a 95 540i /6.. 203k.. reliable as hell (knock on wood)

at first it sounded like valve guides.. keeps the oil on the cams/valves from running down the valves into the combustion chamber and getting burnt..

after 200k or what ever yours is they were out a little.. when the car sits for a while, it drips.. this gets burnt of at start up and you get a big puff of smoke as you start it.. parking on a hill may encourage this..

The yellow under the oil cap.. if it looks like a milkshake, it is a head gasket.. thats coolant and oil stirred together by a crankshaft..

if you stir them fast enough they do mix for a while.. and will separate slowly given the chance and time..

post a pic of the inside of your cap i should be able to tell you


fck jdm / fck honda
Reply With Quote
  #17  
Old 04-10-2013, 11:22 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
I found out my head gasket is just fine! The problem was the oil! I don't think it was oil LOL I drained it went to take the oil filter out and it was completely stopped up! The oil filter was falling apart I spent an hour digging it all out of the oil filter housing haha I gave 1900 cash for this car body in perfect condition not one spec of rust the heat AC works and every gear! Engine runs so smooth can't hear it run! I changed the oil I'm honing to run it another 150 miles maybe more and drain it again! It came with a ton of extra parts. Airbags,trim,factory CD changers,kick panels with speakers everything even a set of 19 inch wheels with recipt well over 1200 dollars I mean I think I got a killer deal what do you think?
Reply With Quote
  #18  
Old 04-10-2013, 11:27 PM
imae34driver imae34driver is offline
FCK HONDA
Location: Orange County , CA
 
Join Date: Feb 2013
Posts: 2,063
Mein Auto: 1995 540i SPORT /6 spd
i paid 1900$ for mine, running with a few issue's. love it!

very rewarding car to own.. just spanked a new Lexus is350 f sport coupe.. with my big old sedan.. hahaha

The car is great in every way.. if it lasts you got your moneys worth.!!!. the 6 speed trans alone is worth 1500-2000$

Now let me see some pic's??


fck jdm / fck honda
Reply With Quote
  #19  
Old 04-10-2013, 11:29 PM
DanM5's Avatar
DanM5 DanM5 is offline
My other ride is ur wife
Location: Perth, WA
 
Join Date: Feb 2013
Posts: 213
Mein Auto: 535is-m
Keep the oil & filter fresh and the engine will be more then happy, I'd be changing both every 5000kms at least
__________________

Get in, sit down, hang on, shut up!!
Reply With Quote
  #20  
Old 04-10-2013, 11:34 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
Were the oil was so bad I'm gonna run it for a little while then drain it again so I can clean the rest of that left over gunk out! It killed me when I seen the old oil I almost cried LOL but I just installed my m tek "600" dollar stirring wheel in it today LOL I think this will be a good car! And I got a couple pics how can I post them?
Reply With Quote
  #21  
Old 04-10-2013, 11:38 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
The rims are okay looking not the best but they came on the car might do a little changes or swap the out tell me what you think!
Reply With Quote
  #22  
Old 04-10-2013, 11:41 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
Reply With Quote
  #23  
Old 04-10-2013, 11:42 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed

Reply With Quote
  #24  
Old 04-10-2013, 11:43 PM
5seriesman 5seriesman is offline
Officially Welcomed to the 'Fest
Location: kentucky
 
Join Date: Oct 2012
Posts: 106
Mein Auto: 1991 bmw 525i 5 speed
Reply With Quote
  #25  
Old 04-11-2013, 12:43 AM
DanM5's Avatar
DanM5 DanM5 is offline
My other ride is ur wife
Location: Perth, WA
 
Join Date: Feb 2013
Posts: 213
Mein Auto: 535is-m
Very nice mate
__________________

Get in, sit down, hang on, shut up!!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms