Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-21-2005, 06:58 AM
yanluwhoa yanluwhoa is offline
Registered User
Location: VA
 
Join Date: Apr 2005
Posts: 1
Mein Auto: VA
Remote Key Won't Work

2 days ago, both my remote keys for 2000 328i suddenly stopped working. Car does not respond when I press lock/unlock/unlock trunk botton on the remote key, but I can still lock/unlock door and start ignition with the physical metal lock.

I've checked/tried the following:
1. location/inteference: problem is not location specific as remote not working in several locations.
2. fuse: no fuse blown.
3. reprogramming: turn on engine, turn off engine, press and hold "unlock botton" while press "lock" botton 3 times. Key does not get reprogrammed.

What do you think I should do next? Thanks in advance!
Reply With Quote
Advertisement
  #2  
Old 04-21-2005, 07:05 AM
Alex Baumann Alex Baumann is offline
Ex-Dictator
Location: *
 
Join Date: Dec 2001
Posts: 26,112
Mein Auto: Saab
It could be the key battery.
__________________
"Effective leadership is not about making speeches or being liked; leadership is defined by results not attributes."
Reply With Quote
  #3  
Old 04-21-2005, 07:36 AM
JST's Avatar
JST JST is offline
A sudden sense of liberty
Location: U of ///M
 
Join Date: Dec 2001
Posts: 3,935
Mein Auto: 535xiT, Golf R, 987S
Quote:
Originally Posted by Alex Baumann
It could be the key battery.

Seems unlikely that both would fail simultaneously.

The fact that neither key works certainly makes it sound like a problem with the car itself.
Reply With Quote
  #4  
Old 05-13-2005, 01:09 PM
bitmouse bitmouse is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: May 2005
Posts: 245
Mein Auto: 2000 323i
Did you ever figure out what the problem was?

I'm having a similar problem, except I have to get real close to the car for remote key to work. This is with both keys.
Reply With Quote
  #5  
Old 05-14-2005, 12:26 AM
icemanjs4's Avatar
icemanjs4 icemanjs4 is offline
Grinning from ear to ear
Location: Austin, TX
 
Join Date: Nov 2004
Posts: 2,026
Mein Auto: is way too fast
I've got a different problem. Sometimes I can use the remote to open one door. Then I can't get it to open any other doors, even the unlock button inside the car wont work. Here's the typical sequence of events. Maybe it's a safety feature?

1) I hit unlock (and unlock drivers door only)
2) I get in the car only to realize I forgot to unlock the passenger doors.
3) I hit the remote a billion and a half times - nothing happens
4) I hit the unlock button the car - nothign happens
5) I double pull the passenger door to let them in

This doesn't happen frequently - but it's annoying and embarrassing when it does happen.
Anone else seen this behavior?
__________________
Proud owner of an '05 Silver Gray 330i ZHP with Natural Brown interior
Reply With Quote
  #6  
Old 05-14-2005, 05:20 AM
ZIGGURAT89 ZIGGURAT89 is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Oct 2002
Posts: 164
Mein Auto: 2000 328i
You have to go to the dealer and have them reprogram your keys. Same thing happened to my car last year, make sure you bring in all the keys.
Reply With Quote
  #7  
Old 03-29-2012, 05:53 AM
sarabs sarabs is offline
Registered User
Location: Slough, UK
 
Join Date: Mar 2012
Posts: 1
Mein Auto: 520d
remote keys only work when close to car

Quote:
Originally Posted by bitmouse View Post
Did you ever figure out what the problem was?

I'm having a similar problem, except I have to get real close to the car for remote key to work. This is with both keys.

I am having a very similar problem from last week. Both the keys exhibit the same behaviour hence I doubt it is key battery problem.

I need to stand real close to the car and that too side ways (near doors) to get the remote key to work. I can't get it to work from distance or even from the front of the car.

Didn't have this problem before and now I can see it with both keys. The keys have rechargeable battery and I have driven with both keys now but no joy.

Any clues?
Reply With Quote
  #8  
Old 04-13-2012, 05:50 PM
2003BMW325XI 2003BMW325XI is offline
Registered User
Location: New York
 
Join Date: Mar 2012
Posts: 23
Mein Auto: 2003 325XI
i have an intermittent non-responsive door lock problem. Only the driver door would unlock and wouldn't do anything else so i got in to check the fuse and the door locked while i was checking the fuses and then there was no response from anything!

the interior unlock button wouldn't work and i was stuck in my car until i rolled the window down and manually unlocked it. So in my case im thinking there is a problem with the lock module.

Problems has gone for now but i'm sure it'll return

check the module and let us know....sorry i can't tell you where it is
Reply With Quote
  #9  
Old 08-01-2007, 06:49 PM
smolck's Avatar
smolck smolck is online now
ROLL TIDE!
Location: Birmingham, AL
 
Join Date: Jul 2007
Posts: 22,348
Mein Auto: 2004 ZHP Sedan
I had similar problems and it was indeed the battery for the key. $2 at target and I can unlock or lock my car from 100 yards! (I might be exaggerating just a bit but it has some range)
Reply With Quote
  #10  
Old 09-08-2009, 06:24 AM
Heidi Heidi is offline
Registered User
Location: Boksburg
 
Join Date: Sep 2009
Posts: 1
Mein Auto: BMW, 318i, 2003
I have a BMW 318i 2003 model. The EML light comes on now and then, this cause the car to reduce its power/speed (allowes nothing more than 40km/h). This normal happens in the summer when its wet & raining or when I have the car washed with a high pressure washer. It doesn't happen immediately after the wash, it takes moreless 2 days. I have taken the car to BMW to see whats wrong, they replaced something (can't remember now what it was) but I still have the same problem?
Reply With Quote
  #11  
Old 04-18-2010, 10:32 AM
jamescurt jamescurt is offline
Registered User
Location: uk
 
Join Date: Jun 2009
Posts: 57
Mein Auto: bmw 328i 1998
bitmouse problem will be the batterys in both keys if you have to get close to the car mine did that then wouldnt work at all.
Reply With Quote
  #12  
Old 04-19-2010, 05:07 AM
TechGuy TechGuy is offline
Officially Welcomed to the 'Fest
Location: Iran
 
Join Date: Apr 2010
Posts: 111
Mein Auto: E46 325i
I once had a similar issue in an E46. Firstly guys, the diversity module or the receiving antenna is bolted onto the passenger side c pillar to get to which you should remove the trim. Now, this car was very interesting. It had a key which had gone to lunch and another which had a dead battery. You cannot replace the battery as you probably know, but rather will have to keep the key in the egnition whilst you have the ignition ON or perhaps driving. I drove that car with the second key which looked absolutely unmarked and after about 15 KM driving I had that key alive and working. Remember it takes 30 hours for a dead battery to fully charge up so if you happen to find out that the battery is flat, you'd better make the switch to that very key.

But of course this is only one way of looking at the issue and a failing antenna is possible but an antenna suddenly dying? It may be due to a leaking seal around the rear glass letting water to sneak through as the result of which the antenna giving up.
Reply With Quote
  #13  
Old 05-20-2010, 09:23 AM
CUZ2BME CUZ2BME is offline
MASTER DEE
Location: Columbia,SC
 
Join Date: May 2010
Posts: 14
Send a message via AIM to CUZ2BME Send a message via Yahoo to CUZ2BME
Mein Auto: 06 BMW750i, 04 BMW745LI
Remote Key

First I want to say hello to you all. I am New here but not new to BMW. I ahve a 04 745Li and 03 Z4 both very nice cars. I have two small problems. The 04 have a spare remote key which doesn't work because when I purchase the car. The dealer inform my that he couldn't get the key to work, so I went to the BMW dealer and were told that the key would program itself. But what I had to do were place the remote key in the key slot and hold it there,until the it were recognized. Oh the car responded with wrong key.. So after check around I purchase another key,however it is the wrong key as well.. So for everyone information there are two different key remotes ( maybe even more but I know of two). The FCCID LX8766S will be on both Key Remotes, but the Manufacturer Part Number: BMW 6 959 044-01 is for the 750/760 series and The Manufacturer Part Number: BMW 6 936 573 is for 745 series. Now with that said to anyone has or know where I can find the one I need BMW6 936 573?

Thanks and I hope this help someone....
Reply With Quote
  #14  
Old 05-29-2010, 12:36 PM
SFBarber SFBarber is offline
Registered User
Location: California
 
Join Date: Oct 2009
Posts: 13
Mein Auto: BMW 323i
I know the answer to the problem

I have noticed that when the engine has been running a lot or it is hot out the key will not work. this rules out any other answers (antenna, battery etc.) because sometimes it works perfectly. i talked to another blogger and he had found the reason is on the circuit board there is a bad resistor that he offers to fix. if you live in the greater LA area he will help you fix it. he is a electrical engineer at JPL so i trust him. Grew up next to JPL and know that those people are smart. the prob is ive lost his feed. looking for it now but its very old like a year. look for it and find the answer, report back.
Reply With Quote
  #15  
Old 05-29-2010, 02:37 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,956
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by SFBarber View Post
I have noticed that when the engine has been running a lot or it is hot out the key will not work. this rules out any other answers (antenna, battery etc.) because sometimes it works perfectly. i talked to another blogger and he had found the reason is on the circuit board there is a bad resistor that he offers to fix. if you live in the greater LA area he will help you fix it. he is a electrical engineer at JPL so i trust him. Grew up next to JPL and know that those people are smart. the prob is ive lost his feed. looking for it now but its very old like a year. look for it and find the answer, report back.
Are you referring to Scott Johnson?
Reply With Quote
  #16  
Old 05-29-2010, 03:24 PM
jcourcoul jcourcoul is offline
Supporter of Bimmer Lore
Location: Mexico
 
Join Date: Nov 2008
Posts: 5,192
Mein Auto: 2006 325Ci
Is this for real, or just another urban myth?
__________________

2006 325Ci
Reply With Quote
  #17  
Old 04-13-2012, 06:13 PM
rgk330i's Avatar
rgk330i rgk330i is offline
Officially Welcomed to the 'Fest
Location: Fairfax, VA
 
Join Date: May 2002
Posts: 247
Mein Auto: 2013 335i M-Sport
The module is above/behind the glove box. It's not hard to remove, but it's a delicate job to replace the relays. I did it a few weeks ago, but you ought to be pretty comfortable desoldering small components, or forget it.

There's a guy in CA who offers repairs, see www.bmwgm5.com.


Sent from my DROIDX using Bimmer App
__________________
2013 335i M-Sport, ED May 2013
Reply With Quote
  #18  
Old 04-13-2012, 08:31 PM
2003BMW325XI 2003BMW325XI is offline
Registered User
Location: New York
 
Join Date: Mar 2012
Posts: 23
Mein Auto: 2003 325XI
thanks... any more incidents and i'm doing it
Reply With Quote
  #19  
Old 09-18-2012, 07:53 AM
z168 z168 is offline
Officially Welcomed to the 'Fest
Location: Cali
 
Join Date: Sep 2006
Posts: 353
Mein Auto: 01 540i/6
Im now having this problem. All 3 cars wont respond to their remotes this morning. What the hell could that be?!?
__________________
Reply With Quote
  #20  
Old 09-18-2012, 07:58 AM
Fast Bob's Avatar
Fast Bob Fast Bob is offline
Keeping it surreal
Location: Here, there, everywhere....
 
Join Date: Jun 2004
Posts: 34,613
Mein Auto: 2004 330Ci ZHP 3 pedals
Quote:
Originally Posted by z168 View Post
Im now having this problem. All 3 cars wont respond to their remotes this morning. What the hell could that be?!?
They`ve been assimilated by the Borg....("Resistance is futile")
__________________
The road goes ever onward....
(R.I.P. Jever)

*Please support the Wounded Warrior Project*

When faced with choosing between two evils, always go with the one you`ve never tried before....
Reply With Quote
  #21  
Old 09-18-2012, 07:58 AM
z168 z168 is offline
Officially Welcomed to the 'Fest
Location: Cali
 
Join Date: Sep 2006
Posts: 353
Mein Auto: 01 540i/6
I just found this out. The cars respond to the remote outside my garage. Once the cars are inside, they wont. Wth?!?
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
remote control key waapples General BMW 3 06-22-2008 08:55 PM
Key Question? SlowRide 3 Series / 4 Series 3 11-15-2004 08:43 AM
How do I get the new key to work with the old one? wheaties1980 3 Series / 4 Series 2 11-16-2003 06:10 AM
Help! Key Memory & seats binaryfarms 3 Series / 4 Series 11 03-23-2003 01:32 PM


All times are GMT -7. The time now is 08:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms