Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)

E30 (1982 - 1993)
God's Chariot. The E30 was produced primarily from 1982 through 1991. The cabriolet was the one exception which was produced through 1993.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-31-2005, 06:41 PM
hujev hujev is offline
Registered User
Location: alaska
 
Join Date: Mar 2005
Posts: 2
Mein Auto: 85 318i, us
does this sound like my si batteries are bad?

hi - 85 318i; bought a fe w weeks ago; don't remember the lights on when test drove, but were on when i looked again a week later. the 3 red lights as well as the command 'oil service' are on, but none of the green or yellow. tried jumping pins 7 and 1, but i get, upon switching car on with jump in place, the (other) 'service' light momentarliy lighting up, but the reds and oil service light don't go out... so, does this sould like a likely effect of bad batteries? if so, where do you all reccomend getting them?
Reply With Quote
Advertisement
  #2  
Old 04-03-2005, 06:46 PM
pup's Avatar
pup pup is offline
Officially Welcomed to the 'Fest
Location: denver
 
Join Date: Jan 2004
Posts: 247
Mein Auto: 89/94 325is 02 325i 05mcs
http://www.unofficialbmw.com/repair_faqs/sil.html
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this brake sound normal? dross333 X5 E53 (1999 - 2006) 7 01-13-2005 08:11 AM
'05 545i Premium sound or standard??? fishskis Car Navigation, Audio & Electronics 0 12-19-2004 12:51 AM
Hmmm BMW TV...doesnt sound too bad.... Mathew General BMW 2 09-23-2002 05:43 PM
The Bad American in_d_haus Off-Topic 9 04-25-2002 11:03 AM


All times are GMT -7. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms