Instrument cluster turning off - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series & 2 Series > F22 / F23 2 Series (2014 - Current)

F22 / F23 2 Series (2014 - Current)
The 2 Series coupe is the replacement for the E82/E88 1 series coupe. Production starts in November 2013 on the 228i (N20) and M235i (N55) coupes. Look for them in dealerships in February 2014. The convertible F23 2 series will follow in the fall of 2014.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-18-2016, 04:30 AM
COM235owner COM235owner is offline
Registered User
Location: Denver, CO
 
Join Date: Feb 2016
Posts: 4
Mein Auto: M235i convertible
Instrument cluster turning off

Any help appreciated! Received my ordered M235i convertible in October, but unfortunately have had the entire instrument cluster turn off and on while driving several times. It happens in the exact same geographical location, while exiting the freeway. The entire cluster, including the speedometer, will turn off and on two times; power and drivability remains normal. Dealer initially said it was a software issue and updated without fix. Next they installed a new cluster, again no fix. Now they are having someone from BMW N. America fly out to install new, unreleased software, apparently this week.

Anyone else with similar issues? Per the dealer, someone else in my area (S. Denver burbs) as well as someone in Louisiana has had similar issues.

The car has been in the dealership now close to 30 days. Feeling angry about my new fun purchase.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-18-2016, 11:10 AM
Le Chef Le Chef is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Feb 2015
Posts: 278
Mein Auto: 235i + X3 35
Sounds like an episode from the X-Files. It would be interesting to persuade the BMW guy to drive the same geographic location with you "pre and post" the software install.
Reply With Quote
  #3  
Old 02-18-2016, 11:54 AM
Campfamily's Avatar
Campfamily Campfamily is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Sep 2010
Posts: 1,500
Mein Auto: 2008 550i
Does it happen every time you drive through that location? If so, there might be something in the external environment that is causing this to happen. I remember reading a story a long time ago about radar systems creating "hot spots" where certain electrical systems with inadequate shielding are affected in those areas, specifically air bag lights being illuminated when driving near a factory that was testing high power S-band radar systems in the vicinity.
__________________
2008 550i, Carbon Black, Black Dakota, 6MT, Sport Package, Nav, Logic7, Comfort Access, Cold Weather, Folding Rear Seats, iPod SOLD, but not forgotten
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 02-18-2016, 01:02 PM
COM235owner COM235owner is offline
Registered User
Location: Denver, CO
 
Join Date: Feb 2016
Posts: 4
Mein Auto: M235i convertible
Yes, it happened all three times in the exact same location. The first time I was terrified (highway speeds, kids in the car), the second time felt like X-Files, the third was a combination of hilarity and rage as I had been told the issue was fixed. The third time I was literally driving home from the dealer. On occasions 2 and 3 to the dealer, I asked them to specifically drive the vehicle in the area of interest (~7miles away), and clearly they didn't. They drove it there the next day and were able to replicate the problem. That was on Feb. 5. Fast forward to today:

I just received a voicemail from the dealer, that a "specialist" from BMW N. America spent the entire day yesterday reprogramming it with new software that hasn't been released yet and that the issue is solved.

Throughout the entire process, I haven't received "the survey email," which is pretty convenient. I have however had the service manager call me twice while the car was in the dealership, probing how my previous experience had gone. Little did he realize that the car was in his service bay...

Frustrated to say the least. Its our family's 7th BMW purchase over the years. This one might be the last. Very hard to see various email survey requests aimed at discussing brand innovation when I have a car with less than 2000 miles on it that doesn't function consistently.

Last edited by COM235owner; 02-18-2016 at 01:20 PM. Reason: grammatical error
Reply With Quote
  #5  
Old 02-18-2016, 01:28 PM
bholyk bholyk is offline
Registered User
Location: New Jersey
 
Join Date: Feb 2016
Posts: 2
Mein Auto: M235i xdrive
I have had the same thing happen to me in my M235i twice. Unlike your occurrence, mine was at two different locations. The first time was with ~1000 miles on the car and the second time was with ~2100 miles on the car. I hit 3000 miles today so we will see if it happens again soon. Like yours, the car functions fine when this takes place and it usually turns off/on twice and then is fine.

As much as I agree that a brand new car should not do this, I see the dealership just messing something up, scratching something, or making the dash rattle so for now, unless it gets worse, I am just going to live with it.

I hope that they are able to fix it for you and if they find a fix please let us know!
Reply With Quote
  #6  
Old 03-08-2016, 04:20 PM
Le Chef Le Chef is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Feb 2015
Posts: 278
Mein Auto: 235i + X3 35
How did this story turn out?

Curious...
Reply With Quote
  #7  
Old 03-08-2016, 06:22 PM
bholyk bholyk is offline
Registered User
Location: New Jersey
 
Join Date: Feb 2016
Posts: 2
Mein Auto: M235i xdrive
I have about 3600 miles now and it has yet to happen again for me
Reply With Quote
  #8  
Old 03-10-2016, 04:12 PM
COM235owner COM235owner is offline
Registered User
Location: Denver, CO
 
Join Date: Feb 2016
Posts: 4
Mein Auto: M235i convertible
Have had the car back since 2/19 without any issues. When I picked it up, they said a "little asian with a computer", whom they called "Jet Li", was flown out by BMW N. America and spent about 6 hours reprograming the car. As you may have seen, the cars got a software update around the 1st of the this month (I saw mine happen on March 3). I have driven it almost daily without issues. Their compensation to me for having the car for almost a month was to detail it. It didn't need it and now I've lost my new car smell and have some sort of detailing greasy substance all over my Idrive screen. Still have yet to receive a BMW survey for any of these visits.
Reply With Quote
  #9  
Old 08-15-2017, 09:02 PM
pchood pchood is offline
Registered User
 
Join Date: Oct 2015
Posts: 1
Mein Auto:
Quote:
Originally Posted by COM235owner View Post
Have had the car back since 2/19 without any issues. When I picked it up, they said a "little asian with a computer", whom they called "Jet Li", was flown out by BMW N. America and spent about 6 hours reprograming the car. As you may have seen, the cars got a software update around the 1st of the this month (I saw mine happen on March 3). I have driven it almost daily without issues. Their compensation to me for having the car for almost a month was to detail it. It didn't need it and now I've lost my new car smell and have some sort of detailing greasy substance all over my Idrive screen. Still have yet to receive a BMW survey for any of these visits.


My M235 does this all the time at the same 2 places, just keeps rebooting until I leave the area. I will have to take it in and see if the local Jet Li can fix mine.


Sent from my iPad using Bimmerfest mobile app
Reply With Quote
  #10  
Old 08-18-2017, 09:44 AM
COM235owner COM235owner is offline
Registered User
Location: Denver, CO
 
Join Date: Feb 2016
Posts: 4
Mein Auto: M235i convertible
Haven't had an issue with it turning off since. Best of luck!
Reply With Quote
  #11  
Old 08-19-2017, 07:09 PM
tomjrau tomjrau is online now
Officially Welcomed to the 'Fest
Location: Aurora, CO
 
Join Date: May 2007
Posts: 185
Mein Auto: 11 335ix, 16 m235, 530xiT
I've had the same issue as well on my 2016 m235i. There's a couple others on this board who have reported the same thing which only seems to happen while navigation is on with a destination set. 5 total episodes for me. I haven't taken my car in yet for this issue since it hasn't affected driaveability. Here's a couple videos of when it happened to me, both times stationary but had also happened while rolling to a stop on a freeway ramp like you. I think people mentioned a software update was performed but I didn't hear follow up to see if it was successful.



__________________
2003 330i zhp 6spd
2002 540i 6 spd
2006 530xi wagon

Last edited by tomjrau; 08-19-2017 at 07:27 PM.
Reply With Quote
  #12  
Old 08-20-2017, 08:44 AM
3.0L 3.0L is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: May 2014
Posts: 400
Mein Auto: 2014 BMW M235i
Quote:
Originally Posted by tomjrau View Post
I've had the same issue as well on my 2016 m235i. There's a couple others on this board who have reported the same thing which only seems to happen while navigation is on with a destination set. 5 total episodes for me. I haven't taken my car in yet for this issue since it hasn't affected driaveability. Here's a couple videos of when it happened to me, both times stationary but had also happened while rolling to a stop on a freeway ramp like you. I think people mentioned a software update was performed but I didn't hear follow up to see if it was successful.
This is turning into a Fluster Cluck.
__________________
///M235i | Mineral Grey Metallic | Premium Package | Technology Package | Driver Assistance Package | Dakota Coral Red/Black Leather | Harman/Kardon Premium 360 watt sound system | 8-speed automatic | Heated Front Seats |

Golly Mr. Science, if wasn't for the wheel, my dad would have to drag his car to work!
Reply With Quote
  #13  
Old 09-28-2017, 10:17 PM
ortoLANparty ortoLANparty is offline
Registered User
Location: PNW
 
Join Date: Jun 2016
Posts: 16
Mein Auto: 2016 228i; '87 Audi Coupe
I have had the same thing happen - the dash cluster restarts multiple times as if the car is turning off and on, but the car itself keeps running and the nav screen is unaffected. I mentioned this at my last service, and the SA said a software upgrade should resolve the issue. They said they would not do a software update unless they had loaner cars available, which they did not at the time. The car is due for service next month, so I shall insist on a software update and a loaner car...
Reply With Quote
  #14  
Old 09-29-2017, 06:10 AM
cumberlandjames cumberlandjames is offline
M235****ee
Location: Ottawa
 
Join Date: Jul 2016
Posts: 54
Mein Auto: 2016 M235iX Cabriolet
Blanking Displays

Frustrating to say the least.

If you are experiencing this in the same geographic locations and repeatable you are probably experiencing the effects of EMI, electro magnetic interference. It could be caused by something as common as a microwave tower for communications. I managed aircraft electrical systems for years with the air force and this is a common issue and its why the wiring is shielded and bonded to the frame to bleed off external fields and prevent them from disrupting systems.
If it is happening in a specific area, take your dealer to that area and show him. A software update may help buy unlikely, this is an engineering issue that BMW will have to fix. You should also ensure he knows that several others have experienced the same thing. You guys could PM each other and exchange the details as supporting evidence.

Good luck, keep us posted.
Reply With Quote
  #15  
Old 11-08-2017, 09:05 PM
ortoLANparty ortoLANparty is offline
Registered User
Location: PNW
 
Join Date: Jun 2016
Posts: 16
Mein Auto: 2016 228i; '87 Audi Coupe
My car is currently at the dealer and after two days of diagnostics and testing, they said they were able to replicate the cluster restart issue. They said there is a software update that should resolve the issue. We shall see... I should drive it to the last location where I had the cluster restart glitch after I get it back tomorrow. And in other weird glitches, I have found a location where every time I pass a specific spot, the USB port in the armrest loses power. I can't easily replicate it, since it's a rural road about 100 miles away, but I drove past that spot about 8 times in 2 days, and every single time, the USB port stopped working and my dashcam turned off. So WEIRD!

EDIT: picked up the car today. They performed a software update. The TSB on the service form is SI B65 09 15. I cannot find the full text without paying for it, but the description is "NBT Head Unit High HU-H Resets Intermittently or Permanently". Not sure if the software update fixed it... we shall see...

Last edited by ortoLANparty; 11-09-2017 at 06:17 PM.
Reply With Quote
  #16  
Old 11-11-2017, 09:15 AM
greyhouse greyhouse is offline
Officially Welcomed to the 'Fest
Location: Florida
 
Join Date: Jan 2017
Posts: 124
Mein Auto: 2013 Miata verte
Instrument cluster

There has been a recall affecting 3300 2series concerning the instrument cluster.my car is in port waiting for fix
Reply With Quote
  #17  
Old 11-12-2017, 12:09 AM
Northwest240 Northwest240 is offline
Registered User
Location: Oregon
 
Join Date: Oct 2017
Posts: 26
Mein Auto: M240i
Quote:
Originally Posted by greyhouse View Post
There has been a recall affecting 3300 2series concerning the instrument cluster.my car is in port waiting for fix
I don't think it's the same software update. The recall you're referencing is Bulletin B62 16 17.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 1 Series & 2 Series > F22 / F23 2 Series (2014 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001- VerticalScope Inc. All rights reserved.