Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-18-2005, 01:35 PM
vern vern is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Apr 2002
Posts: 4,718
Send a message via AIM to vern
Mein Auto: 01 330ci 05 530i 06 X3
Motion sensor

Do you check the motion sensor by lowering the windows,setting the alarm and then passing your arm through the open window?If so my alarm doesn't go off.What could be wromg?Software again? TIA
vern
Reply With Quote
Ads by Google
  #2  
Old 04-18-2005, 01:47 PM
Ågent99's Avatar
Ågent99 Ågent99 is offline
Moderator, 5-Series
Location: Bay Area, CA
 
Join Date: Jan 2002
Posts: 5,931
Mein Auto: Trek 6500 MTB
Yeah, that works quite well on my E39 and I imagine it should work on the E60 as well.

Just to be sure, you can also turn off the motion sensor after you normally arm the car by pressing the roundel for about 2 seconds. You'll see the big red nose hold steady for a second and then go back to blinking. This is your indication that you just turned off the motion sensor.

Now, open a window, arm the car as usual. Now wait a few minutes and toss a tennis ball inside or put your arm through the window. You should trip the motion sensor.

If not, I would wait a bit longer and try again...you get 3 tennis balls per can!

Otherwise, I would guess you are correct and the s/w is suspect or it could be a h/w problem...dealer time as you surmise....

Last edited by Ågent99; 04-18-2005 at 03:17 PM.
Reply With Quote
  #3  
Old 04-18-2005, 03:14 PM
vern vern is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Apr 2002
Posts: 4,718
Send a message via AIM to vern
Mein Auto: 01 330ci 05 530i 06 X3
Quote:
Originally Posted by Ågent99
Yeah, that works quite well on my E39 and I imagine it should work on the E60 as well.

Just to be sure, you can also turn off the motion sensor after you normally arm the car by pressing the roundel for about 2 seconds. You'll see the big red nose hold steady for a second and then go back to blinking. This is your indication that you just turned off the motion sensor.

Now, open a window, arm the car as usual. Now wait a few minutes and toss a tennis ball inside or put your arm through the window. You should trip the motion sensor.

If not, I would wait a bit longer and try again...you get 3 tennis balls per can!

Otherwise, I would guess you are correct and the s/w is suspect or it could be a h/w problem...dealer time as you surmise....
I tried your suggestion and every thing worked fine.I guess I didn't wait long enough,( a few minutes),Before passing my arm through the open window.THANKS
vern

Last edited by Ågent99; 04-18-2005 at 03:17 PM.
Reply With Quote
  #4  
Old 04-18-2005, 03:18 PM
Ågent99's Avatar
Ågent99 Ågent99 is offline
Moderator, 5-Series
Location: Bay Area, CA
 
Join Date: Jan 2002
Posts: 5,931
Mein Auto: Trek 6500 MTB
Excellent...glad you are a-okay!

Reply With Quote
  #5  
Old 04-18-2005, 04:26 PM
TGray5's Avatar
TGray5 TGray5 is offline
Ultimate Driving Machine
Location: So. Calif.
 
Join Date: Jan 2002
Posts: 2,207
Mein Auto: '13 F10 550i; '13 R1200GS
Quote:
Originally Posted by vern
I tried your suggestion and every thing worked fine.I guess I didn't wait long enough,( a few minutes),Before passing my arm through the open window.THANKS
vern
Yes, there is a delay before it arms itself....30 seconds or so I believe.
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The same old code again!!!! kenkorsak E36 (1991 - 1999) 6 01-21-2014 04:58 PM


All times are GMT -7. The time now is 04:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms